Images not showing up on Corkboard

pe
petergard
Posts: 2
Joined: Sat May 04, 2013 12:06 pm
Platform: Mac

Sat May 04, 2013 12:23 pm Post

Hello,

I have been looking everywhere possible for a an answer to this question, but can't seem to find it.

I've been using Scrivener since before 2.0 came out, and one of my favorite features has always been the character sketches. I clearly remember being able to view the character photos on the cork board. Since I've updated to 2.0, the images are only displayed as text-based index cards, despite having the photo icon selected in the Inspector window. You can see what I mean in this screen grab:

http://peterbrewster.com/Screen%20Shot%202013-05-04%20at%202.04.03%20PM.png

I have confirmed that there at least HAS been a way to view the cards as images on the cork board as I have seen such an effect in several tutorials.

If you could shed light on what I'm doing wrong here, I would really appreciate it!

User avatar
robertdguthrie
Posts: 3075
Joined: Mon Nov 09, 2009 10:06 pm
Platform: Mac
Location: St. Louis, MO, USA
Contact:

Sat May 04, 2013 5:53 pm Post

Have you double-checked your Scrivener->Preferences->Corkboard settings? Those settings are probably the key to changing this behavior.
Often wrong, rarely in doubt.
Time for a change... I'm now rdale; same dog-avatar, same dog... channel?

User avatar
temporalranger
Posts: 149
Joined: Thu Aug 09, 2012 12:34 am
Platform: Mac + Windows
Contact:

Sun May 05, 2013 1:35 am Post

Make sure "display images as photographs" is selected in the appearance section under Scrivener > Preferences > Corkboard.

pe
petergard
Posts: 2
Joined: Sat May 04, 2013 12:06 pm
Platform: Mac

Sun May 12, 2013 5:10 pm Post

Oh my, how easy! Thanks so much, I can't believe I didn't think to took in the preferences!