grey'd out override text and notes formatting

User avatar
RonJeffries
Posts: 302
Joined: Sat Dec 08, 2012 6:19 pm
Platform: Mac

Thu Apr 25, 2013 1:34 am Post

I'm writing a document in Scrivener. When I go to compile it, I want to override the formatting for various sections. The check box at the top of the formatting table is greyed out.

I am trying to compile to MultiMarkdown. If I compile to, say, PDF, the box is available.

I'll cross post this in the MultiMarkdown section as well but hoping there are more knowledgeable folks here.

Please advise! Thanks!

User avatar
AmberV
Posts: 24793
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza
Contact:

Fri Apr 26, 2013 3:50 am Post

That's because MultiMarkdown is a plain-text format, and such files have no formatting in them, they are purely what you see in front of you: raw text. So this checkbox is disabled for any format that doesn't use some form of rich text formatting.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles