Is there a way to change the fonts on the entire tree?

ur
urlwolf
Posts: 31
Joined: Thu Sep 29, 2011 11:55 am
Platform: Windows

Mon Dec 24, 2012 1:59 am Post

I tried merging the docs (by selecting the top one), select all, and change the font, but the changes do not propagate.

User avatar
robertdguthrie
Posts: 3075
Joined: Mon Nov 09, 2009 10:06 pm
Platform: Mac
Location: St. Louis, MO, USA
Contact:

Mon Dec 24, 2012 3:59 am Post

Not at my Windows machine at the moment, but you need to get to the Settings/Options panel, then select the Formatting tab of that pop-up window. Change how the sample text is formatted in that window, and all new documents will conform to that setting. Then select each/all of the existing documents in the binder that you want to change, and select Documents->Convert->Formatting to Default Text style.
Often wrong, rarely in doubt.
Time for a change... I'm now rdale; same dog-avatar, same dog... channel?

ur
urlwolf
Posts: 31
Joined: Thu Sep 29, 2011 11:55 am
Platform: Windows

Tue Dec 25, 2012 4:58 am Post

Thanks, that worked.

ur
urlwolf
Posts: 31
Joined: Thu Sep 29, 2011 11:55 am
Platform: Windows

Sun May 05, 2013 1:23 pm Post

surprisingly, this worked on linux.
On windows, if I right-click the draft (top node) it crashes.
Never expected the (paid) windows version to be less stable than linux (free)