Screen bounce in full page

bo
bodsham
Posts: 198
Joined: Wed Jun 13, 2007 2:58 pm
Location: UK
Contact:

Wed Jun 13, 2007 3:13 pm Post

If I am at the last line typing in full page the text bounces as I type (with each keystroke). This doesn't happen if I am typing in the middle of a para (or if I put a blank carriage return below the last para). I can't imagine this is a performance problem - brand new Mac Pro, but I am using two screens, one 24 inch, one 23, and this is on the 24 inch.
That said - Scrivener is great. I bought it last night and have moved a 100k Word file onto it for the final few chapters.

User avatar
KB
Site Admin
Posts: 20902
Joined: Tue Jun 13, 2006 11:23 pm
Platform: Mac
Location: Truro, Cornwall
Contact:

Wed Jun 13, 2007 5:24 pm Post

This is a general OS X problem. Try setting the top and bottom margins (in Text Editing preferences) to 0. If this doesn't help, try enabling Typewriter mode, which will keep the edited line in the vertical centre.

Best,
Keith

bo
bodsham
Posts: 198
Joined: Wed Jun 13, 2007 2:58 pm
Location: UK
Contact:

Wed Jun 13, 2007 5:32 pm Post

Thanks for the quick reply - will give the margins a go. I only have it happen in typewriter mode - turning it off fixes things.

User avatar
KB
Site Admin
Posts: 20902
Joined: Tue Jun 13, 2006 11:23 pm
Platform: Mac
Location: Truro, Cornwall
Contact:

Wed Jun 13, 2007 5:35 pm Post

What version are you using? What text scale are you using? There used to be an issue whereby typewriter scrolling could cause a jitteriness when typing at the end of the text if the text was scaled, but I thought I had fixed this long ago... Sigh...

Best,
Keith

bo
bodsham
Posts: 198
Joined: Wed Jun 13, 2007 2:58 pm
Location: UK
Contact:

Wed Jun 13, 2007 5:41 pm Post

I'm using 1.03 and scaling at 110%. But it's no big deal really so I wouldn't worry about it too much. At a brief glance it doesn't seem to happen at 100 pc.

User avatar
KB
Site Admin
Posts: 20902
Joined: Tue Jun 13, 2006 11:23 pm
Platform: Mac
Location: Truro, Cornwall
Contact:

Wed Jun 13, 2007 5:47 pm Post

What font / font size/ margin settings are you using? I would definitely like to look at it, all the same.
Thanks!
Keith

bo
bodsham
Posts: 198
Joined: Wed Jun 13, 2007 2:58 pm
Location: UK
Contact:

Wed Jun 13, 2007 9:34 pm Post

Optima 12 pt and the standard margin setting which is 50 px I think. The funny thing is it only occurs after I've written a bit, not from the start. But it's dead easy to avoid so I really wouldn't make it a priority.