to turn off 'new document' when hitting return

Vi
Vinyassa
Posts: 11
Joined: Fri Jul 20, 2012 2:10 pm
Platform: Mac

Fri Jul 20, 2012 2:25 pm Post

This mistake I make a lot of times: when i'm in the editor, I hit return, and I get a new document, though it wasn't my intention. Of course, I try to change this bad habit, but it's very hard to do ;-)
I wonder: is there any opportunity (maybe in 'preferences'?) to make Scrivener not create a new document when I unintentionally hit return?
(I've been looking in the manual and also on this forum, but couldn't find the answer, maybe I didn't look very well?)
Thanks!

User avatar
KB
Site Admin
Posts: 20900
Joined: Tue Jun 13, 2006 11:23 pm
Platform: Mac
Location: Truro, Cornwall
Contact:

Fri Jul 20, 2012 2:33 pm Post

Hi,

Yes, this option is in the "Navigation" pane of the Preferences ("Return key: creates new item in list, outline and corkboard views").

Hope that helps.

All the best,
Keith
"You can't waltz in here, use my toaster, and start spouting universal truths without qualification."

Vi
Vinyassa
Posts: 11
Joined: Fri Jul 20, 2012 2:10 pm
Platform: Mac

Fri Jul 20, 2012 2:42 pm Post

Thank you so much, Keith!
All the time it was right before my eyes in the preference pane, but I didn't look well enough.
This solution will save me a lot of time!