Help - it seems to have died on me!

User avatar
Foxtrot
Posts: 102
Joined: Tue Oct 26, 2010 8:46 pm
Platform: Mac

Tue Nov 01, 2011 12:00 pm Post

I started NaNoWriMo this morning using the 2011 Scrivener template. Everything seemed to be fine until I went into project >project statistics for a total word count. I got the spinning beach ball until eventually after around a minute it gave out the figures/statistics.

I quit Scrivener to do something else and now the whole application won't work. Opening any project gives the spinning beach ball for at least a minute and then when it eventually opens all I get again is the spinning beach beach ball for at least a minute. This also happens every time I try to do anything within a project. I have tried quitting Scrivener (which has to be a forced quit) and restarting but is the same each time.

Any ideas. I can't do anything with it at the moment.
Image

User avatar
Foxtrot
Posts: 102
Joined: Tue Oct 26, 2010 8:46 pm
Platform: Mac

Tue Nov 01, 2011 1:45 pm Post

Tried opening Scrivener again and it seems OK now except that the formatting has changed the spacing between paragraphs
i.e. it has gone from.

One paragraph

New paragraph

to

One paragraph
New paragraph


Without me changing anything?
Image

wi
winter_jasmine
Posts: 32
Joined: Fri Nov 26, 2010 4:02 pm
Platform: Mac

Tue Nov 15, 2011 12:33 pm Post

I've got the exact same problem. Scrivener is working fine, no crashes or anything, but I have the exact same issue with the paragraph spacing. I think I must be losing it (week three of NaNo, forgive me for my stupidity) but how, oh how do I change this back?

My fellow WriMos will understand, 6000 words behind on the word count and now my return key is not doing what it used to do. On any ordinary day, of any ordinary month this wouldn't be a problem. But it's WEEK THREE! Stuff like this just causes PANIC!

Just to clarify (heh clarity, not something November is often stuffed with these days). When I hit return, previously, it would insert a space (which i don't think you could actually type in) and take my curser to the line below

like this. Now, when I hit return, it takes the curser to the line directly below
like this.

I know, it sounds pathetic, but having done nearly 20,000 words working one way, it's a right pain.

Please help. :cry:

Jaz

ETA: Okay, so I found the 'Paragraph spacing - before' function, which seems to control what I'm trying to do. Trouble is, all those paragraph spaces in the 20,000 words I've already written have been converted to ordinary returns. So increasing the paragraph spacing on the existing text just makes the gaps really really wide!

There is no chance of making my word target today. :(

ETA2: Have tried the method discussed here, salvaging the formatting from last years NaNo project, but to no avail. The ordinary returns (one's you can type in, not sure what the technical term is) remain in the project. I'm certain manual removal is not necessary, Scrivener is way better than that - I'm just not doing it right, I know! :roll:

ETA3: Okay, so I have found this workaround to remove the returns:

On Reformatting

In Scrivener, if you want to replace Web formatting with Print formatting, typically that means taking every [ENTER, ENTER] and replacing it with an [ENTER, TAB].

Please. Please do not attempt to do this by hand. You WILL go insane.

To do that, open the find and replace menu, and in the FIND textbox, type in OPT+ENTER twice. If you just hit the ENTER key, it will submit a blank form and you’ll be filled with inhuman rage, black out for a few days, and wake up in San Juan with the cops on your heels and chocolate smeared all over your face.

… or maybe that was just me.

In the REPLACE textbox, type in OPT+ENTER and then OPT+TAB

Again, just hitting the tab key cycles you through the form elements. See previous enraged statements for probable results.

That option button on the mac is a lifesaver. For those of you using Scrivener for Windows, I’m sorry but I have no idea what the Windows equivalent is.

http://tavenmoore.com/2010/findreplace-within-scrivener


Trouble is, the indentation at the beginning of the paragraph is too big... now to find a way to change that!

ETA4: Okay, so I can fix the first paragraph, but not the following ones...

ETA5: Finally, solution found! :) I adapted the process in ETA3, and just put OPT+ENTER in the replace box. No additional tabs! Woot! Then I could just make the fine adjustments by using the method in ETA2 and the main formatting box.

I'm going to leave this here, in case another unsuspecting WriMo (or indeed anyone else! :)) comes searching for an answer. Good luck! :)