Main Document Font Question

gk
gks
Posts: 4
Joined: Sun Oct 24, 2010 7:46 pm
Platform: Mac

Wed Oct 19, 2011 6:07 pm Post

Ok, first question I guess.

Whenever I create a new text piece in the app it defaults to Cochin. I've looked through ALL of the preferences, at least far as I can tell, there is no mention of Cochin as a font that it should default to.

I like the idea of being able to change the font sizes and the whole bold/italic/underline stuff.. but really, all I want to do is set the main font to something of my choosing and not have to worry about it. Having to go and change the font for every single piece of text I add to the project is just a pain.

Any suggestions on where I can change this stupid setting once and for all?

I have EVERY font setting in the Preferences of the app set to Menlo. Yet, it continues to chose Cochin for new texts that I add.

Help.

User avatar
MimeticMouton
Posts: 9005
Joined: Wed May 05, 2010 5:39 am
Platform: Mac + Windows
Location: city of rain
Contact:

Wed Oct 19, 2011 6:33 pm Post

Open Scrivener>Preferences and click the Formatting tab. You'll see a sample text showing the default formatting for new documents, so just set that the way you want it (including the ruler and tab stops if you want to adjust those). This will change how new documents are created (in all your projects); you can then use Documents>Convert>Formatting to Default Text Style on older documents to convert them to using your new default formatting (maintaining text color, bold, italic, etc.--you'll get options for other formatting aspects). You can select multiple files in the binder and run the command on all of them at once if you have several you need to change.

It's also possible to use Project>Text Preferences... to set up project-specific formatting, that will take precedence over the global defaults set above, should you have a project that really requires something different. In most cases, you won't need to touch that at all; it's off by default, and just there if you need it.
Jennifer Hughes
(MM for short)

gk
gks
Posts: 4
Joined: Sun Oct 24, 2010 7:46 pm
Platform: Mac

Wed Oct 19, 2011 6:42 pm Post

Awesome, thank you for the fast reply. One nagging issue thwarted.