anti-aliasing of fonts in Editor off: How?

di
dissidently
Posts: 3
Joined: Thu Mar 03, 2011 4:04 pm
Platform: Mac

Thu Mar 03, 2011 4:10 pm Post

Anti-Aliasing is off on my Mac for 14 pts and below fonts. Binder and Outline comply, by not aliasing my fonts. However the editor window, where I do most of my typing, is still aliasing my chosen font, Monaco, 9 pt.

Is there a way to turn off aliasing somewhere explicitly for Scrivener's editor, since it seems to be over riding the system settings?

Thanks for taking to time to read this question.

User avatar
KB
Site Admin
Posts: 20775
Joined: Tue Jun 13, 2006 11:23 pm
Platform: Mac
Location: Truro, Cornwall
Contact:

Thu Mar 03, 2011 8:36 pm Post

Try turning off "Use fine kerning" in the "Editor" pane of the Preferences - that might be the culprit.
All the best,
Keith
"You can't waltz in here, use my toaster, and start spouting universal truths without qualification."