Line between scenes...

ta
tasel
Posts: 32
Joined: Tue Sep 28, 2010 9:26 pm

Sun Dec 26, 2010 5:47 pm Post

Sorry, if this is an easy question, but am relatively new to Scrivener.

I save each scene as a different file. When I look at them all compiled (even when it's printed), a line separates them from one another. I'm fine when this line gets shown on screen, but when printed, I'd prefer this not to be there. Is this possible?

User avatar
MimeticMouton
Posts: 8901
Joined: Wed May 05, 2010 5:39 am
Platform: Mac + Windows
Location: city of rain
Contact:

Sun Dec 26, 2010 6:37 pm Post

The line dividing Scrivenings is just in the editor, don't worry. ;) During compile, you can choose what sort of separator you'd like between different document types (folder/folder, text file/text file, folder/text file, text file/folder). The "Novel (Standard Manuscript Format)" compile settings, for instance, uses a hash mark between text documents. To change it when you go to compile, first make sure you see the whole slew of compile options--if all you have is the dropdown box "Format As" box and the "compile" button, click the disclosure button next to the dropdown. Then you should see a bunch of options; select "Separators" from the list on the left and you'll be able to choose what you'd like to use for each type of division (including a blank line, single break, or custom mark).

Side note, if you don't want the lines between documents when viewing Scrivenings, you can change these to more subtle crop marks in Scrivener>Preferences>Formatting. At the very bottom, check "Separate with single line breaks."
Jennifer Hughes
(MM for short)