Get rid of right indentation

av
averini
Posts: 1
Joined: Tue Jun 30, 2020 10:29 am
Platform: Mac

Tue Jun 30, 2020 11:04 am Post

As shown in the attached screen shot, all my scrivener texts have gotten indented heavily to the right. I can' t figure out how to get rid of the space in the left margin so that the text takes up more of the notecard. I'd appreciate any advice on this!
Attachments
Screenshot 2020-06-30 16.30.22.png
Screenshot 2020-06-30 16.30.22.png (151.07 KiB) Viewed 69 times

User avatar
rdale
Posts: 1994
Joined: Tue Jul 14, 2015 1:07 pm
Platform: Mac, Win + iOS
Location: St. Louis, MO
Contact:

Tue Jun 30, 2020 2:25 pm Post

It's possible that your settings include a maximum line length.

See Scrivener->Preferences->Appearance->Main Editor->Use Fixed Width Editor and related settings.
FKA: robertdguthrie
AKA: R Dale Guthrie, Robert, Mr. Obscure, and "Oh, it's you again".

User avatar
kewms
Posts: 6104
Joined: Fri Feb 02, 2007 5:22 pm
Platform: Mac

Tue Jun 30, 2020 4:53 pm Post

Note that the View -> Text Editing -> Show Ruler command makes it easier for you (and us!) to see where the indent is coming from.

Katherine
Scrivener Support Team

 

 

cron