eliminate page breaks when using page-view in scrivnings mode

mc
mccrackerville
Posts: 2
Joined: Tue Dec 19, 2017 4:56 pm
Platform: Mac

Thu Jan 04, 2018 1:02 am Post

Apologize if this is a newbie question, but I'm new to Scrivner and using it for writing a screenplay through the Screenplay template that Scrivner provides. Everything is great, I love it, but when I am in Scrivnings mode and choose --

View --> Text View -> Show Page View

- then I get forced page breaks at the beginning of each Group within binder Binder.

This is odd to me because these page breaks do NOT show up when I compile the document, so as of yet I haven't been able if and/or how to disable these page breaks when working on my document. Essentially, I'm trying to emulate what the page formatting will actually be when I'm writing, rather than having to compile and Print Preview all the time.

Any help would be appreciated.

Many thanks,

mc
mccrackerville
Posts: 2
Joined: Tue Dec 19, 2017 4:56 pm
Platform: Mac

Thu Jan 04, 2018 8:52 pm Post

I found the solution. No need for response. :D