Choosing What's Visible in Full Screen

br
breec
Posts: 2
Joined: Sun Jan 21, 2018 3:49 pm
Platform: Mac

Sun Jan 21, 2018 3:52 pm Post

I'm using Scrivener version 2.8.1.2.

When I'm in full screen mode, with a zoom of 300% (which is what I really need, because my screen size is rather small), when I type anything, the part I'm typing at is aligned at the very bottom of the page. I can't see anything underneath it, only what's above it. Ideally, where I'm typing would land in the middle of the page. I do have Typewriter Scrolling on.

Does anyone know how to adjust this? I have looked through all of the settings and drop-down menus and can't seem to find the solution. In advance, thank you for your help!

Hu
Hugh
Posts: 2443
Joined: Thu Mar 08, 2007 12:05 pm
Platform: Mac
Location: UK

Sun Jan 21, 2018 4:33 pm Post

Welcome to Scrivener and its forums, breec.

Presumably you've toggled Typewriter Scrolling on via the Format Options menu or the button in the toolbar, and if you have the button in the toolbar, it has a white-on-green tick-mark superimposed on it? If so, you can adjust where typewriter scrolling sets your typed line, in Scrivener > Preferences > Editor: Editing Options: Typewriter scroll line. (At least, that's what I remember of 2.8.1.2.). But if this is all in place as you want it and you still can't get the feature to work, I suggest re-starting Scrivener.
'Listen, some quiet night, when you've shirked your work that day. Do you hear
that distant, almost inaudible clicking sound? That's one of your
competitors, working away in the night in
Paris or London or Erie, PA.'

br
breec
Posts: 2
Joined: Sun Jan 21, 2018 3:49 pm
Platform: Mac

Sun Jan 21, 2018 5:39 pm Post

This was the solution I needed! Apparently the Typewriter scroll line was automatically set to "bottom quarter of screen."

Thank you!