Viewing all documents within a folder at once

ni
nicoleakagidget
Posts: 1
Joined: Mon Aug 13, 2018 3:40 pm
Platform: Mac

Mon Aug 13, 2018 3:48 pm Post

Hello! Hope I can explain this clearly and get some help. :)

My project is set up with a Manuscript folder, and then within that, chapter folders which have nested scene documents. I used to be able to click on Manuscript and see every document all put together in the editor, or similarly, click on a chapter and have all the nested scenes put together in the editor.
Somehow that changed at some point, and now when I click on a chapter folder (or the Manuscript folder) I see nothing. I have to click on each scene or highlight a few at a time to see multiples together in the editor.

Is there a setting somewhere to change it back to how I could view things before? Thank you!

Jo
JoRo
Posts: 828
Joined: Sat May 26, 2018 6:40 am
Platform: Mac

Mon Aug 13, 2018 3:51 pm Post

Select the folder in the binder, put the cursor in the editor, and press CMD 1.

Slàinte mhòr.

User avatar
lunk
Posts: 4360
Joined: Wed Aug 21, 2013 4:24 pm
Platform: Mac + iOS
Location: Sweden 64° N

Mon Aug 13, 2018 3:51 pm Post

Click again on the icon where you choose to see text, cork board or outliner...
Clicking on the Editor icon toggles viewing only the current document/folder or also the subdocuments.
I am a user, writing non-fiction and science, using:
* Mac Scrivener 3 on a Macbook 12”, MacBook Pro 13”, and iMac 27”, running different OS.
* iOS Scrivener 1 on an iPhone 11 Pro, iPad Air 9.7”, and iPad Pro 12.9”, all running the latest iOS

User avatar
AmberV
Posts: 24540
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza
Contact:

Mon Aug 13, 2018 8:20 pm Post

And to expand a bit on what is going on here: what you’ve probably done is instructed Scrivener (wittingly or not) to display the text file content of the folder itself. If you click over into the blank area that loads up and type, you’ll find it’s a normal text editor, and the folder will get a little “page of text” badge on it it signify in the binder that this folder has text content.

Viewing folders as text is a preference, just like choosing to view folders as corkboards, outliners or Scrivenings sessions. Whichever mode you set the editor to, it will keep on using until you change it.

For an active illustration of that concept, in the folder you typed some text into, hit ⌘2 a few times to toggle the corkboard on and off. You can see the child items for this chapter folder, or the folder text. Press ⌘1 and you’ll get the folder text with all of the scene files texts below it.

When you consider that most compile settings ignore folder text by default—that’s a great place to stash chapter notes. :) They are easy to get to, and always show up at the top of the chapter when viewing it in Scrivenings.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

st
stephen
Posts: 2
Joined: Wed Jan 13, 2021 1:47 pm
Platform: Mac

Wed Jan 13, 2021 2:13 pm Post

I'm so sorry - I have the same problem and I can't fathom these instructions. It's my fault - I've only had Scrivener a few days, and I used to see all my chapter synopsis when I clicked on Manuscript but now it's just blank.

Could some kind person explain to me - as if I were a freakin' child, what I need to do to get them back????

ps. I have read the previous replies, and I still didn't follow them. I don't know which buttons are which, which doesn't help...

st
stephen
Posts: 2
Joined: Wed Jan 13, 2021 1:47 pm
Platform: Mac

Wed Jan 13, 2021 2:18 pm Post

Thanks in advance to anyone that responds, but I somehow managed to solve it myself (a little bit by accident) by pressing the Group Mode symbol. Thanks anyway!

User avatar
AmberV
Posts: 24540
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza
Contact:

Wed Jan 13, 2021 2:22 pm Post

Take the Interactive Tutorial, in the Help menu, for a spin some time! It could save you a fair amount of brute force learning as it goes over some of these basic concepts like group views, what the buttons look like, and how the software reacts when you use them.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

User avatar
auxbuss
Posts: 340
Joined: Mon Nov 30, 2015 9:50 pm
Platform: Mac
Contact:

Wed Jan 13, 2021 7:00 pm Post

stephen wrote:Could some kind person explain to me - as if I were a freakin' child, what I need to do to get them back????

Try this:
Click on Manuscript in the Binder.
If the editor says Manuscript Folder, then you are in non-scrivenings mode.
If not, you will see all of your text and be in scrivenings mode.
Either way, type Cmd+1 (as many times as you like) to toggle between the two modes.
While we're here, type Cmd+2. That's the corkboard mode.
Now type Cmd+3. That's outline mode.
When using Scrivener, you are always in one of those four modes.