Search found 70 matches

by elmago79
Mon Jul 25, 2011 11:16 pm
Forum: Scrivener on Linux (Unofficial)
Topic: [BUG] Fullscreen Mode and Scrivener Reboot
Replies: 17
Views: 2691

Re: [BUG] Fullscreen Mode and Scrivener Reboot

And it seems to be specific to Linux. I haven't been able to reproduce it in Windows at all.
by elmago79
Sat Jul 23, 2011 2:04 am
Forum: Scrivener on Linux (Unofficial)
Topic: 025 Startup time [LOGGED]
Replies: 13
Views: 1698

Re: 025 Startup time [LOGGED]

Just wondering if the OP found a way to fix the problem.
by elmago79
Fri Jul 15, 2011 3:47 am
Forum: Technical Support (Windows)
Topic: Auto Populate Synopsis troubles
Replies: 2
Views: 306

Re: Auto Populate Synopsis troubles

Thanks to you for the quick answer :)
by elmago79
Thu Jul 14, 2011 9:09 pm
Forum: Technical Support (Windows)
Topic: Template for magazine articles?
Replies: 2
Views: 1411

Re: Template for magazine articles?

Neat feature! I'll put it to work right away.
by elmago79
Thu Jul 14, 2011 7:12 pm
Forum: Technical Support (Windows)
Topic: Auto Populate Synopsis troubles
Replies: 2
Views: 306

Auto Populate Synopsis troubles

I had posted this in the Linux forum, I repost it here now that I see I have the same issue on Windows: I don't know if this has happened to you but it happened to me a lot. I accidentally click on Auto Populate Synopsis and I lose whatever I had wirtten on the synopsis, without any way to get it ba...
by elmago79
Thu Jul 14, 2011 5:45 pm
Forum: Technical Support (Windows)
Topic: Template for magazine articles?
Replies: 2
Views: 1411

Template for magazine articles?

Hi, there. Last week, I submitted my first paid feature article written entirely on Scrivener. I was amazed at how easy it was to organize my notes, then turn them into an article. I created an outline using the cork board and created word targets for every topic I wanted to deal with, as well as a ...
by elmago79
Mon Jul 11, 2011 6:58 pm
Forum: Scrivener on Linux (Unofficial)
Topic: font troubles
Replies: 5
Views: 1157

Re: font troubles

Yes, the workaround works for me also. Weird thing. Yesterday, the menu properly displayed the font correctly and I could change it. Today, after re-opening my project, it says the font is Nimbus Sans L (it is not, I'm using Courier 10 pitch), and I can't change it. But the wokaround deals with it (...
by elmago79
Mon Jul 11, 2011 6:27 am
Forum: Scrivener on Linux (Unofficial)
Topic: A bit scared about Auto Populate Synopsis
Replies: 1
Views: 489

A bit scared about Auto Populate Synopsis

I don't know if this has happened to you but it happened to me a lot. I accidentally click on Auto Populate Synopsis and I lose whatever I had wirtten on the synopsis, without any way to get it back. Maybe it's because the icon looks like a "minimize" icon, maybe because I should stick wit...
by elmago79
Sat Jul 09, 2011 11:39 pm
Forum: Scrivener on Linux (Unofficial)
Topic: [BUG] 0.25 - Menu / cursor errors when maximized
Replies: 2
Views: 718

Re: [BUG] 0.25 - Menu / cursor errors when maximized

Try clicking somewhere else (like another open window) and then back in Scrivener. It works for me, but it is definitely a bug.
by elmago79
Sat Jul 09, 2011 11:37 pm
Forum: Scrivener on Linux (Unofficial)
Topic: font troubles
Replies: 5
Views: 1157

Re: font troubles

I can confirm the same behaviour on 026, you can't change the font. The font selector goes blank whenever you try to, and no change is made.
by elmago79
Fri Jul 08, 2011 11:16 pm
Forum: Scrivener on Linux (Unofficial)
Topic: Beta Remedial Update 026
Replies: 2
Views: 627

Re: Beta Remedial Update 026

Is the Linux beta already up? I downloaded again, but it seems to be the same file.
by elmago79
Thu Jul 07, 2011 11:02 pm
Forum: Scrivener on Linux (Unofficial)
Topic: Beta Remedial Update 026
Replies: 2
Views: 627

Re: Beta Remedial Update 026

Cool :D

I hope that the starting time bug has been dealt with. and I'm looking forward for keyword colours in the index cards. That will make my life so much easier.

Thanks for all the hard work!
by elmago79
Tue Jul 05, 2011 10:32 am
Forum: Scrivener on Linux (Unofficial)
Topic: 025 Startup time [LOGGED]
Replies: 13
Views: 1698

Re: 025 Startup time [LOGGED]

My humble guess is that whatever is happening with the delay is related to the error message reported here:

viewtopic.php?f=33&t=13911#p99893
by elmago79
Tue Jul 05, 2011 10:26 am
Forum: Scrivener on Linux (Unofficial)
Topic: Image formats supported on Linux?
Replies: 6
Views: 1118

Re: Image formats supported on Linux?

Thanks a lot for your insight. Here's what I got: * It would seem that for the Scrivener to work the way it is intended to, it has to be installed in '/usr/local/LiteratureAndLatte'. * The deb file that is going around installs it in '/usr/share/LiteratureAndLatte'. Likewise, if you run it from your...
by elmago79
Tue Jul 05, 2011 9:24 am
Forum: Scrivener on Linux (Unofficial)
Topic: 025 Startup time [LOGGED]
Replies: 13
Views: 1698

Re: 025 Startup time [LOGGED]

Ok, I purged the last installation (024), installed 025, and now it's taking up to three minutes for Scrivener to start, just like the OP described.