Search found 147 matches

Advanced Search
by Rithe
Fri Sep 12, 2014 1:23 pm
Forum: Bug Hunt (Windows)
Topic: Text not wrapping
Replies: 4
Views: 1190

Text not wrapping

I'm going to post this, even though I can't reproduce it quite yet. I write in MMD, and did a Compile to MMD so I could run it through the desktop version of HemingwayApp (useful for quick grammar checking). I did some changes, and then did a copy/paste from it into my Scrivener doc, replacing every...
by Rithe
Mon Jul 21, 2014 6:10 pm
Forum: Scrivener on Linux (Unofficial)
Topic: Scrivener 1.7.2.2 Linux released 15th July 2014
Replies: 18
Views: 8710

Re: Scrivener 1.7.2.2 Linux released 15th July 2014 (LATEST)

I got it running under Arch Linux. But I had to install libpng12. Looks like that's an older version, the more recent is libpng16.
by Rithe
Thu Jul 03, 2014 2:09 am
Forum: Technical Support (Windows)
Topic: MMD Compile to fodt
Replies: 4
Views: 433

Re: MMD Compile to fodt

Oh, I'll give that a try. Thanks!
by Rithe
Tue Jul 01, 2014 2:51 pm
Forum: Technical Support (Windows)
Topic: MMD Compile to fodt
Replies: 4
Views: 433

Re: MMD Compile to fodt

Ah, I see now. It compiles it together, putting all the text in MMD format, then runs it through the MMD converter. That makes sense why I've had some of these issues. I put an extra 2 lines on all my documents, and that did separate the text portions. It'd be nice if the page separations would work...
by Rithe
Mon Jun 30, 2014 2:06 am
Forum: Technical Support (Windows)
Topic: MMD Compile to fodt
Replies: 4
Views: 433

MMD Compile to fodt

Has anyone run into odd issues when compiling MMD to fodt? Where I'm really noticing it is if I tell it to do a new page between folders or documents. I have my Scenes inside a Folder, and would like to have those separated by page breaks. Right now, I get no page breaks between folders. Additionall...
by Rithe
Tue Mar 25, 2014 3:29 pm
Forum: Scapple Technical Support (Windows)
Topic: Moving multiple items
Replies: 1
Views: 841

Re: Moving multiple items

When you click and drag to select the notes to move, a blue box is made. On mine, the notes are then highlighted in blue. You can then click on one of the notes and move all of the selected ones around.
by Rithe
Thu Feb 20, 2014 2:50 am
Forum: Scapple Bug Hunt (Windows)
Topic: changing font size in Inspector
Replies: 0
Views: 2313

changing font size in Inspector

When you change the font size of a note in the Inspector by typing in numbers, it doesn't act at all the way I would expect. As you type a number, it changes the size (expected) and then looses focus. So, when I'm changing my notes from 12pt to 8.25, I have to click in the area to edit that 3 times ...
by Rithe
Thu Feb 20, 2014 2:47 am
Forum: Scapple Bug Hunt (Windows)
Topic: Display on different computers
Replies: 1
Views: 2760

Re: Display on different computers

I'll echo this one. I'm seeing the same thing, Win7 Pro and Win 8.1 Home
by Rithe
Thu Feb 20, 2014 2:46 am
Forum: Scapple Bug Hunt (Windows)
Topic: Cut/Paste oddity
Replies: 2
Views: 3335

Cut/Paste oddity

This is different from my one in the Tech forum. When I copy/paste (ctrl+v paste) the pasted object goes into the middle of the document. Then I have to drag it where I want it. If I right-click paste, it goes to the location of the mouse. Could we have a ctrl+v paste go to the center of the screen,...
by Rithe
Fri Jan 31, 2014 2:36 pm
Forum: Archived Beta Testing (Windows v1)
Topic: No Manual?
Replies: 5
Views: 676

Re: No Manual?

Actually MM... That looks like an old version. It says it's for 1.5. I just checked the copy that comes with 1.6, and it is updated for 1.6. Someone should probably update that.
by Rithe
Wed Jan 08, 2014 2:14 pm
Forum: Scapple Technical Support (Windows)
Topic: Cut/Paste
Replies: 0
Views: 715

Cut/Paste

Found an odd issue. I was trying to Cut/Paste some data from one Scapple diagram to a new blank one. Whenever I did the Cut, I couldn't Paste it into the blank one. From the menus, I could paste into the old one. I finally selected what I wanted, and drug it to the new diagram. No issues there. Is t...
by Rithe
Thu Sep 19, 2013 1:32 pm
Forum: Feedback (Windows)
Topic: Markdown Compile issue
Replies: 0
Views: 388

Markdown Compile issue

I'm not sure if this is a bug, or just the way Markdown works when you compile it. So, I write all my stuff in Markdown. I usually compile it to the Flat ODF so I can do minor edits and such. In this case, it was so I had a hard copy to read through. When I compiled it, I set each document (scriveni...
by Rithe
Thu Sep 19, 2013 1:19 pm
Forum: Scapple Beta Testing (Windows)
Topic: Printing bug?
Replies: 1
Views: 2062

Printing bug?

I wanted to print out a copy of what I'm working on to work on adding to it at a coffee shop (netbook is a Linux machine), so I used View -> Page Guides to show the page area, and lined everything up inside the pages. Print Preview shows that I have multiple pages to print. But, when I print, I get ...
by Rithe
Wed Sep 18, 2013 6:56 pm
Forum: Scapple Beta Testing (Windows)
Topic: [Bug?] Text after a pasted link keeps being part of link
Replies: 2
Views: 1471

Re: [Bug?] Text after a pasted link keeps being part of link

I don't know that I'd call it a bug. Most text editors do something like that. For instance, you past in something that is bold , and then everything after that is bold as well. It's continuing the format that you pasted in. What I usually do is make 2 spaces, or an extra return, and then go back in...
by Rithe
Wed Sep 18, 2013 1:24 pm
Forum: Scapple Beta Testing (Windows)
Topic: New beta?
Replies: 3
Views: 2289

Re: New beta?

I believe that is the current version of the beta: 0.1.0.2. I haven't seen any alerts about a new one yet, but I'm sure it's coming.