Search found 139 matches

Advanced Search
by rgletter
Fri Mar 02, 2018 5:16 pm
Forum: Beta Testing (Windows)
Topic: [BB] Outliner Total Progress/Target Not Working
Replies: 1
Views: 960

[BB] Outliner Total Progress/Target Not Working

I can't get the "Total Progress" or "Total Target" fields bar to display anything (color bar) within the Outliner. :twisted:
by rgletter
Sun Feb 25, 2018 7:36 pm
Forum: Beta Testing (Windows)
Topic: Syncing Windows 3 and iOS
Replies: 1
Views: 1013

Syncing Windows 3 and iOS

I have installed both current versions for Windows beta 3 and iOS. I have a folder in dropbox setup and both apps/programs can access it. To get the iOS to download the windows project, I had to manually copy it from my hard drive. All other methods did not work like "Syncing to External Folder...
by rgletter
Sat Feb 24, 2018 12:50 pm
Forum: Beta Testing (Windows)
Topic: [LH2586] Page View not Working & Background Color
Replies: 2
Views: 669

Re: [LH2586] Page View not Working & Background Color

Sorry, meant to write "I did NOT see it in the notes". Thanks for filing.
by rgletter
Fri Feb 23, 2018 7:57 pm
Forum: Beta Testing (Windows)
Topic: [LH2586] Page View not Working & Background Color
Replies: 2
Views: 669

[LH2586] Page View not Working & Background Color

When I select "Page View" from the menu or icon, the editor background changes color (grey) and that is all. When I uncheck "Page View" the editor background color remains and does not return to my default (black). Besides the color issue, I'm assuming this feature was not implem...
by rgletter
Fri Feb 23, 2018 7:19 pm
Forum: Beta Testing (Windows)
Topic: [JH] 2.9.0.1 Crash immediately after opening
Replies: 14
Views: 4083

Re: [JH] 2.9.0.1 Crash immediately after opening

If you did not uninstall the previous beta, there is a chance that a conflict is causing the shutdown. Also, make sure you have a 32 or 64 bit machine and install the proper one. I suggest try to uninstall your current version, reboot, download the beta again, and then install.
by rgletter
Fri Feb 23, 2018 4:04 pm
Forum: Beta Testing (Windows)
Topic: [NB] Corkboard Options items not working
Replies: 6
Views: 1973

Re: [BUG?/Incomplete?] Corkboard Options items not working

You need to be in Corkboard mode first, Then you will have access to all the corkboard options. :shock:
by rgletter
Fri Feb 23, 2018 4:01 pm
Forum: Beta Testing (Windows)
Topic: [NB] Character Map will not display again after selecting and copying once
Replies: 1
Views: 577

Re: Character Map will not display again after selecting and copying once

I just tried it. The character map window is still active but visible behind the Scrivener Window/Program. Click "Alt-Tab" to bring it forward to use. :)
by rgletter
Fri Feb 23, 2018 3:57 pm
Forum: Beta Testing (Windows)
Topic: [LH2926] Links do not work in Quick Reference or when Bookmarked
Replies: 2
Views: 693

Re: Links do not work in Quick Reference or when Bookmarked

My bookmark links work. However, when I first click on it there is a huge delay (30 seconds) before anything is displayed. After the first link displays, the other links work fine. Seems like a programming issue. My suggestion to the programmers, if this can't be resolved then a loading message shou...
by rgletter
Sat Feb 17, 2018 2:44 pm
Forum: Beta Testing (Windows)
Topic: [BB] Composition Mode - Paper Position Not Operable
Replies: 1
Views: 629

[BB] Composition Mode - Paper Position Not Operable

While trying to resolve a problem for a fellow Scrivener I discovered that the "Paper Position" selection at the bottom does not work on my Windows 10. The other features like "Paper Height" work fine.
by rgletter
Sat Feb 17, 2018 2:22 pm
Forum: Beta Testing (Windows)
Topic: Scrivener 3 for Windows but when?
Replies: 47
Views: 24514

Re: Scrivener 3 for Windows but when?

This is just a guess since I'm not on the development team. I'm figuring the release will be between May-Aug of this year. Better idea after April beta release. There are many little bugs that need to be taken out and a few major features to be completed. Software development is complicated. :lol:
by rgletter
Sat Feb 17, 2018 2:05 pm
Forum: Beta Testing (Windows)
Topic: [LH2286] : Multilevel List format not working
Replies: 2
Views: 619

Re: [LH2286] : Multilevel List format not working

I posted this as a bug last month. Definitely needs attention. It works intermittently. :roll:
by rgletter
Wed Feb 14, 2018 9:44 pm
Forum: Beta Testing (Windows)
Topic: [JH] Previous Beta Won't Uninstall
Replies: 3
Views: 1051

Re: [JH] Previous Beta Won't Uninstall

Try rebooting the computer and then uninstalling. If that does not work, try to reinstall that version and then uninstall it. Its possible that one or more files is corrupted.
by rgletter
Wed Feb 07, 2018 4:06 pm
Forum: Beta Testing (Windows)
Topic: [LH1516] Project Bookmarks
Replies: 1
Views: 688

[LH1516] Project Bookmarks

This may be a bug or a feature. If I click on an item in the binder, it displays as a highlight with a colored circle on the right side, When I select a bookmark and right-click to select "Open in Current Editor", the editor fills with the proper info. 1. However, the highlighted binder do...
by rgletter
Wed Feb 07, 2018 3:55 pm
Forum: Beta Testing (Windows)
Topic: [LH2904|LH2875] - Options Formatting Editing
Replies: 3
Views: 875

Re: [BB|LH2875] - Options Formatting Editing

Hello! Thank you. Your second issue has been filed. Can I get some more information on your first issue? They default to black font and no highlight. Are you referring to the "Defaults" button on this window? Or to how the window appears when opened before changes? >>I'm referring to the ...
by rgletter
Fri Feb 02, 2018 10:04 pm
Forum: Beta Testing (Windows)
Topic: [LH2866] - Inline Annotation Text Font Color Change
Replies: 1
Views: 468

[LH2866] - Inline Annotation Text Font Color Change

Having Inline Annotation prevents the whole sale change of a document's font color. If I highlight the entire document or press CTRL-A to select all, changing the text color fails. However if I highlight everything except the inline annotation the highlight works fine. If I select all the text, then...