Search found 353 matches

Advanced Search
by Jestar
Sun Aug 09, 2020 2:11 am
Forum: Technical Support (Windows)
Topic: Ctrl-G to access menus doesn't work
Replies: 21
Views: 549

Re: Ctrl-G to access menus doesn't work

In Scrivener 1, I'm told Ctrl-G Ctrl-Z inserts a page break. I'd never want to do that, but I can't get Ctrl-G to do ANYTHING. It doesn't take me to menu options. Any idea why? (Windows 10 under Parallels on the Mac) Screen Shot 2020-08-08 at 13.32.52.png Turn on "Show Invisibles", then t...
by Jestar
Fri Aug 07, 2020 9:13 pm
Forum: Beta Testing (Windows)
Topic: Comp mode - Keyboard shortcut from Editor to Inspector doesn't work
Replies: 4
Views: 139

Re: Comp mode - Keyboard shortcut from Editor to Inspector doesn't work

Am I the only one who learns as much about using any version of Scrivener from interacting in this forum than I ever have from the tutorial? This forum's like a supplemental tutorial, and a darned good one at that! Absolutely! I learn more and more every day - many times trying to duplicate some of...
by Jestar
Thu Aug 06, 2020 7:16 pm
Forum: Beta Testing (Windows)
Topic: Using mouse's scroll wheel with list MetaData
Replies: 7
Views: 357

Re: Using mouse's scroll wheel with list MetaData

Charlson wrote:I . . . don't think so. (?) Perhaps. I changed my Select a pointer speed setting in my Mouse Properties box, but that did nothing.

Sorry, was just an idea. I don't seem to have this issue and can't replicate it.
by Jestar
Wed Aug 05, 2020 2:56 pm
Forum: Beta Testing (Windows)
Topic: Using mouse's scroll wheel with list MetaData
Replies: 7
Views: 357

Re: Using mouse's scroll wheel with list MetaData

As a less than ideal solution, I've moved all my list fields to the end of my Custom MetaData pane to avoid this issue in the future. It kinda messes with my flow though. :| I wonder if you are not seeing some of this issue https://www.literatureandlatte.com/forum/viewtopic.php?f=57&t=62709 . I...
by Jestar
Mon Aug 03, 2020 7:12 pm
Forum: Beta Testing (Windows)
Topic: [LH4361] Printing problem
Replies: 6
Views: 372

Re: Printing problem

I've run into a problem when trying to print a document in version 2.9.9.8 Beta (984254) 64-bit. If in the previous time I have used the Windows print function in another program to turn a document into a PDF, then if I try to print something out of Scrivener it will only let me turn it into a PDF....
by Jestar
Sat Aug 01, 2020 6:43 pm
Forum: Beta Testing (Windows)
Topic: [BUG?] Project Settings dialog
Replies: 9
Views: 313

Re: [BUG?] Project Settings dialog

AmberV wrote:As noted above, simple copy and paste from all of the various lists is on the slate for future implementation. The only exception will remain Section Types, which with their level assignment setup is too complex to allow for potential partial copy and paste.

Cool!
by Jestar
Fri Jul 31, 2020 4:37 pm
Forum: Beta Testing (Windows)
Topic: [LH3738] [LH4650] Search function wielding confusing results
Replies: 7
Views: 272

Re: [LH3738] [LH4650] Search function wielding confusing results

I think the main issue here really is the search for terms with an apostrophe, which aren't highlighted. It can be hard to find them even with the shortcut. Do you think I should create a separate post for that, or report it somewhere else? I've seen that reported and has a bug tracking number atta...
by Jestar
Fri Jul 31, 2020 4:34 pm
Forum: Beta Testing (Windows)
Topic: [LH3738] [LH4650] Search function wielding confusing results
Replies: 7
Views: 272

Re: [LH3738] [LH4650] Search function wielding confusing results

I think the main issue here really is the search for terms with an apostrophe, which aren't highlighted. It can be hard to find them even with the shortcut. Do you think I should create a separate post for that, or report it somewhere else? I've seen that reported and has a bug tracking number atta...
by Jestar
Fri Jul 31, 2020 4:32 pm
Forum: Beta Testing (Windows)
Topic: Exporting both footnotes and endnotes to DOCX
Replies: 4
Views: 139

Re: Exporting both footnotes and endnotes to DOCX

Hello, My publisher wants me to use footnotes for explanations and endnotes for citations. Can I produce both footnotes and endnotes using Scrivener? Thank You, Michael I've only seen(did) this outside of Scrivener using the output from the release version 1.9.x (and it was a pain to do then). I'm ...
by Jestar
Fri Jul 31, 2020 4:23 pm
Forum: Beta Testing (Windows)
Topic: [BUG?] Project Settings dialog
Replies: 9
Views: 313

Re: [BUG?] Project Settings dialog

Oh, and also: It appears that while the Project Settings dialog is open in one project, all other projects cannot do any work until the Project Settings dialog is closed. IMNSHO, what happens Vegas should stay in Vegas, and what happens in one project should do likewise. Just my $1/50. Confirmed. J...
by Jestar
Fri Jul 31, 2020 4:03 pm
Forum: Beta Testing (Windows)
Topic: RC8: duplicating multiple items doesn't work anymore
Replies: 3
Views: 218

Re: RC8: duplicating multiple items doesn't work anymore

I used to be able to shift select multiple items in the binder, right click, choose "Duplicate", and have them all duplicated. If they were numbered (Note 1, Note 2, etc) the duplicates would renumber themselves intelligently. In RC8 if I shift select multiple files in the binder, right c...
by Jestar
Fri Jul 31, 2020 3:53 pm
Forum: Beta Testing (Windows)
Topic: Recurring Issue: Font Menu Crashing
Replies: 2
Views: 192

Re: Recurring Issue: Font Menu Crashing

I'm not entirely certain where the issue lies, so I'll provide as much system information as I can to assist. For the last several builds, an issue that disappeared for a few versions, has reared its ugly head again. This being that the dropdown menu for fonts tends to auto-close after selecting a ...
by Jestar
Wed Jul 29, 2020 9:55 pm
Forum: Beta Testing (Windows)
Topic: [LH3617] When in Dark Mode (RC7), the "Expand" arrow is not visible for a selected folder
Replies: 8
Views: 683

Re: [LH3617] When in Dark Mode (RC7), the "Expand" arrow is not visible for a selected folder

tiho_d wrote:and I believe this is fixed in the latest RC8 release.

You are right Tiho! Thanks for the update!
by Jestar
Wed Jul 29, 2020 4:04 pm
Forum: Beta Testing (Windows)
Topic: [LH3617] When in Dark Mode (RC7), the "Expand" arrow is not visible for a selected folder
Replies: 8
Views: 683

Re: [LH3617] When in Dark Mode (RC7), the "Expand" arrow is not visible for a selected folder

thePhilosoraptor wrote:This has been filed. Thanks.

I know that this had been reported before not only for the dark mode theme. The only theme that works properly with this issue is the default theme.
by Jestar
Wed Jul 29, 2020 4:00 pm
Forum: Beta Testing (Windows)
Topic: [LH3648] Minor inconvenience after exiting Composition Mode
Replies: 7
Views: 415

Re: Minor inconvenience after exiting Composition Mode

Hey, guys! Not really a big deal, but I'm using a 27' screen, and this happens every time I leave Composition Mode: 1.png Resizing the window and then maximizing it back again solves the problem. Not urgent, but it'd be nice to look into it. Thanks, and congratulations for the great work so far! FW...