Search found 183 matches

by Graybyrd
Sun Jul 01, 2012 11:01 pm
Forum: Using Scrivener
Topic: Using Scrivener while working with a copyeditor
Replies: 5
Views: 858

Re: Using Scrivener while working with a copyeditor

Welcome to the tyranny of MS Word; that app has become the dominant word processor in the publishing/editing world. And no, there is no graceful digital way to blend a marked-up Word document back into your Scrivener document, as far as I know. I'd print the Word document to paper, and manually make...
by Graybyrd
Sat Jun 23, 2012 8:23 pm
Forum: Bug Hunt (Windows)
Topic: Scrivener 1.2.3 bug
Replies: 2
Views: 366

Re: Scrivener 1.2.3 bug

Marta, I had the same problem (running WinXP SP3) but quickly found that if I opened Scrivener first, then used the menu "file open" or "open recent project" that my projects would open. I also had problems starting Scrivener by double-clicking the short-cut icon, but if I would ...
by Graybyrd
Fri Jun 22, 2012 11:25 pm
Forum: Technical Support (Mac)
Topic: Can I do a case-specific search for a single letter?
Replies: 9
Views: 431

Re: Can I do a case-specific search for a single letter?

Inefficient, error-prone, and they won't admit it! ... :shock:
by Graybyrd
Fri Jun 22, 2012 11:21 pm
Forum: Feedback (Mac)
Topic: Scratch Pad formats: rtf vs. rtfd
Replies: 2
Views: 484

Re: Scratch Pad formats: rtf vs. rtfd

Thanks, Keith, for the comment. I imagine I'm fairly alone by sharing a scratch pad folder between Win and Mac ... so an option for the Mac Scrivener version to choose between .rtf or .rtfd format seems pretty low priority. I run OSX Tiger on my Macs, and for years have used a nice little notefile u...
by Graybyrd
Fri Jun 22, 2012 10:58 pm
Forum: Technical Support (Windows)
Topic: Seem to have lost a lump of text
Replies: 13
Views: 1335

Re: Seem to have lost a lump of text

Yesterday with v1.2.1 I watched as eight of nine long chapters "vanished" in the Draft folder; their file icons went blank as I clicked to open each one, and there was no text in the editor window. A string of seven files in a "notes" folder in the Research folder did likewise .....
by Graybyrd
Fri Jun 22, 2012 10:16 pm
Forum: Technical Support (Windows)
Topic: Version 1.2.2 available - update bug gone
Replies: 8
Views: 965

Re: Version 1.2.2 available - update bug gone

The installed Windows download is now at v1.2.3.0, 22 June 2012. Checking for updates works now. The download is here: http://literatureandlatte.com/trial.php Downloaded trial and installed over my earlier v1.2.1 install; now works perfectly. Connection for update is recognized; clicking icon to op...
by Graybyrd
Wed Jun 20, 2012 9:59 pm
Forum: Feedback (Mac)
Topic: Scratch Pad formats: rtf vs. rtfd
Replies: 2
Views: 484

Scratch Pad formats: rtf vs. rtfd

I use both Mac and Win versions of Scrivener, and find the 'scratch pad' feature to be useful for keeping running & miscellaneous notes. I place a folder called "Scrivener Scratch Pad" in my DropBox folder, and link it via 'preferences' to both Mac and Win versions. The problem is the ...
by Graybyrd
Wed Apr 11, 2012 5:40 am
Forum: Software & Development
Topic: iCloud and Obsolescence (Split from Published!...)
Replies: 54
Views: 4281

Re: iCloud and Obsolescence (Split from Published!...)

Some time back I ossified, frozen with G4 PowerPC and OSX 10.4.11. Sadly, I'm still connected to the net, get email, browse the webs, maintain a home wi-fi net, run the LatestGreatest Scrivener, maintain my websites ... and my favorite suite of desktop publishing apps are still cranking out .pdf ver...
by Graybyrd
Mon Apr 02, 2012 2:24 pm
Forum: Scrivener on Linux (Unofficial)
Topic: BETA 1.1.0 RELEASED
Replies: 69
Views: 16457

Re: BETA 1.1.0 RELEASED

Installed .deb file on CrunchBang linux using GDebi. Runs perfectly so far. Joy! :D
by Graybyrd
Fri Mar 30, 2012 9:02 pm
Forum: Bug Hunt (Windows)
Topic: Chapters go missing under heavy load
Replies: 10
Views: 671

Re: Chapters go missing under heavy load

The "blank edit screen" effect happened to me with Scrivener installed on Linux Mint 12 KDE, on a P-4 'desktop box with 1.2 GB RAM. I used the .deb pkg to install. I was never able to get Scrivener running under Wine. Blank screen of frustration was last straw. Scrivener is a "make or...
by Graybyrd
Mon Dec 05, 2011 6:42 am
Forum: Bug Hunt (Windows)
Topic: Error: ...application configuration is incorrect...
Replies: 1
Views: 279

Error: ...application configuration is incorrect...

Purchased Scriv for Windows. After install of ver. 1.02, clicked to run, immediately brings up error message: "The application failed to start because the application configuration is incorrect -- reinstalling the application may fix this problem. Ran un-install. Found Scrivener folder in Progr...
by Graybyrd
Sat May 28, 2011 2:00 am
Forum: Technical Support (Mac)
Topic: Format presets menu not showing
Replies: 2
Views: 207

Re: Format presets menu not showing

Understood ... thank you!

And that is another good reason to anticipate ver. 2.1 ... ;-)

=GB=
by Graybyrd
Fri May 27, 2011 11:16 pm
Forum: Technical Support (Mac)
Topic: Format presets menu not showing
Replies: 2
Views: 207

Format presets menu not showing

This used to work beautifully for me (prior to Scriv 2.0.5.5 [9981]) but now the Format/Formatting/ [preset menu choices] have become mostly not usable. (Mac OS X 10.4.11) Apply Preset --> items come up grayed out ... not usable; Redefine Preset --> will not pop up or show; Delete Preset --> will no...
by Graybyrd
Wed Apr 20, 2011 9:31 am
Forum: Software & Development
Topic: Urgent Keyboard Recommendations Solicited!
Replies: 34
Views: 4295

Re: Urgent Keyboard Recommendations Solicited!

For those who like a silky touch with just the right bit of snappy feedback, and silent operation, there is an unconventional, universal keyboard: the AlphaSmart "Neo" and the AlphaSmart "Dana." Most users agree that these are outstanding touch-typing keyboards. (The Dana is avai...
by Graybyrd
Wed Apr 20, 2011 12:07 am
Forum: Technical Support (Mac)
Topic: Slow, lagging, unresponsive typing
Replies: 46
Views: 3447

Re: Slow, lagging, unresponsive typing

FYI, beta 2055-9981: on my ancient Pismo (with upgrade G4 cpu) running OS 10.4.11, the typing response is fastest I've ever seen. "Instant and snappy" describes it. Thanks!