Search found 97 matches

Advanced Search
by Shipleyaust
Sun Feb 04, 2018 9:44 pm
Forum: Beta Testing (Windows)
Topic: [Suggestion] Format Bar versus Format Toolbar and Toolbar versus Main Toolbar terminology inconsistency
Replies: 0
Views: 940

[Suggestion] Format Bar versus Format Toolbar and Toolbar versus Main Toolbar terminology inconsistency

This is not a bug, but an inconsistency in terminology between Mac and Windows versions and 1.9.7 User Manual references and what is on in the app and on the menus. When going to the View menu, you have selection for 'Customize Toolbars, and then when you select it, the pane opens and presents you w...
by Shipleyaust
Sat Feb 03, 2018 9:08 am
Forum: Beta Testing (Windows)
Topic: [LH2489] Copying text from Scrivener document into Word document loses all formatting
Replies: 3
Views: 1764

Re: Copying text from Scrivener document into Word document loses all formatting

BTW, when I compile the document to .docx, it works correctly. But still, a copy and paste should work like it did in 1.9.7.
by Shipleyaust
Sat Feb 03, 2018 9:04 am
Forum: Beta Testing (Windows)
Topic: [LH2489] Copying text from Scrivener document into Word document loses all formatting
Replies: 3
Views: 1764

[LH2489] Copying text from Scrivener document into Word document loses all formatting

In 1.9.7, I did a lot of copying and pasting of Scrivener individual documents into Word and it worked perfectly. See the attached image. However, I tried to do this for the first time with 2903 (or any beta version) and the text lost all formatting in Word (see the other attached image). While this...
by Shipleyaust
Sat Feb 03, 2018 12:14 am
Forum: Beta Testing (Windows)
Topic: [LH2363] Layouts mostly working, but not quite
Replies: 1
Views: 761

[LH2363] Layouts mostly working, but not quite

I love the new Layout capability! When I save a layout and then go to use it, it comes back and is properly sized, etc. However, if I have saved a Layout with the Outline Mode selected and then go use that one and I am currently in Corkboard mode, the Layout is returned to the screen and sized prope...
by Shipleyaust
Fri Feb 02, 2018 10:51 pm
Forum: Beta Testing (Windows)
Topic: Bullets edited on iOS have added level of indentation each time they come back to Windows 2903
Replies: 2
Views: 778

Re: Bullets edited on iOS have added level of indentation each time they come back to Windows 2903

I jsut did another test adding one more sub-bullet on iOS (enclosed in red box), and then synced back to Windows and it somehow adversely affected not just the first sub-bullet in that section, but other sub-bullets and even a bullet (all encircled in green). I am not sure if this is something for y...
by Shipleyaust
Fri Feb 02, 2018 10:36 pm
Forum: Beta Testing (Windows)
Topic: Bullets edited on iOS have added level of indentation each time they come back to Windows 2903
Replies: 2
Views: 778

Re: Bullets edited on iOS have added level of indentation each time they come back to Windows 2903

I cleaned this document up by removing all indents and getting back to clean copy and then trying some controlled changes on both iOS and in Windows. It appears this is a problem with trying to make sub-bullets on iOS using the iOS indent function, then I get a very non-standard set of tabs (only on...
by Shipleyaust
Fri Feb 02, 2018 10:37 am
Forum: Beta Testing (Windows)
Topic: Bullets edited on iOS have added level of indentation each time they come back to Windows 2903
Replies: 2
Views: 778

Bullets edited on iOS have added level of indentation each time they come back to Windows 2903

I created a set of bullets in a document on iOS and synced with Windows 2903 many times. I mostly add new bullets to this document on iOS, but occasionally also add some bullets when opened in 2903 and it seems each time I sync back to Windows 2903, there is an extra level of indentation. The reason...
by Shipleyaust
Thu Feb 01, 2018 6:05 am
Forum: Beta Testing (Windows)
Topic: [LH1438] Word Count not working on selected text block
Replies: 2
Views: 702

[LH1438] Word Count not working on selected text block

Word count is not working for Scrivenings, which may be part of the bigger Scrivenings issue. But it is also not working when you select a block of text. If I select a block of text of four words, my word count shows as four words in Mac 3. In Windows 2903, it remains the Word Count for the entire d...
by Shipleyaust
Thu Feb 01, 2018 12:05 am
Forum: Beta Testing (Windows)
Topic: [LH2862] Project Bookmarks lost after sync with iOS
Replies: 1
Views: 602

[LH2862] Project Bookmarks lost after sync with iOS

[2903 64-bit]. I have placed a few files into Project Bookmarks. When I close the project and then re-open it, the Project Bookmarks are still there. However, if I have then closed the project, sync to and work with the project on iOS, and sync back, my Project Bookmarks are lost. This occurs, if I ...
by Shipleyaust
Wed Jan 31, 2018 11:47 pm
Forum: Beta Testing (Windows)
Topic: [LH2860] Chevron does not expand for Main Toolbar
Replies: 1
Views: 617

[LH2860] Chevron does not expand for Main Toolbar

[2903 64-bit] In testing out what happens when you have a narrow window width for a project, I was presented 'chevrons' to expand the Menu line, the Main Toolbar, the Format Toolbar, the Inspector tabs and the Editor header. The expansion worked properly for the Menu line, the Format Toolbar, the In...
by Shipleyaust
Sun Jan 28, 2018 9:18 pm
Forum: Beta Testing (Windows)
Topic: [LH2898] Outliner View Columns reverted to Standard, losing all Metadata columns
Replies: 4
Views: 1182

[LH2898] Outliner View Columns reverted to Standard, losing all Metadata columns

I am using pre-official beta 2903, but do not think the release caused the issue as I know I had my robust Outliner View with my Custom Metadata and a few other columns at such as for Total Word Count. When I went to look in Outline Mode to update a number of statuses at once, I noticed that all Cul...
by Shipleyaust
Sat Jan 27, 2018 2:05 am
Forum: Beta Testing (Windows)
Topic: [LH2738] [BB] Learn Spelling function failing, Option > Apply crashes Scrivener.
Replies: 8
Views: 1909

Re: [LH2738] [BB] Learn Spelling function failing, Option > Apply crashes Scrivener.

I have had the same problem of Learned Words not being saved (as mentioned - known problem), and I tried a variety of methods to get them to save using Apply, using Save, going to different tabs and coming back, closing the project, etc. The reason I am commented now is that I have been playing arou...
by Shipleyaust
Sat Jan 27, 2018 12:36 am
Forum: Beta Testing (Windows)
Topic: If I save Options in the beta, will this change Options in my 1.9 projects?
Replies: 4
Views: 1407

Re: If I save Options in the beta, will this change Options in my 1.9 projects?

Thanks for this. I have tested using Manage to Save my 1.9.7 Preferences and then used Manage to Load the Saved 1.9.7 Preferences into the beta version and it worked fine, but I must admit to not having really tested out that each one translated correctly. I have spent most of today going through th...
by Shipleyaust
Sat Jan 27, 2018 12:27 am
Forum: Beta Testing (Windows)
Topic: [Question] Is Meta-Data Lost in IOS sync?
Replies: 3
Views: 1167

Re: Meta-Data Lost in IOS sync.

I have been defining and editing Custom Metadata a lot in the beta and syncing back and forth to iOS up to a half-dozen times per day without problem. This seems to be working well. Keith mentioned middle of last year that adding Custom Metadata display, yet alone, editing capabilities to the iOS ve...