Search found 56 matches

by ivanpope
Sat Aug 31, 2019 5:41 pm
Forum: Technical Support (Windows)
Topic: Scrivener V3 for Windows release date
Replies: 21
Views: 2350

Re: Scrivener V3 for Windows release date

I'm not 'perfectly happy' with the current Scriivener for Windows, but like everyone else, I'm happy to wait for the new version to be done properly. Scrivener versions are always late - remember the heroic struggle to get the iOS version out the door!
by ivanpope
Sat Aug 31, 2019 3:59 pm
Forum: Technical Support (Windows)
Topic: Word count set to 1 ???
Replies: 0
Views: 126

Word count set to 1 ???

The word count on many filles is suddenly set to one. Not on every file, but on many. I attach one file where you can see the words and you can see the count of '1' at the bottom and one where you can see the listing of word count with many files at '1'. How do I fix this? folder wordage.JPG 1976 wo...
by ivanpope
Tue Jun 06, 2017 11:33 pm
Forum: Technical Support (Windows)
Topic: Not Responding - freezing up
Replies: 4
Views: 1868

Not Responding - freezing up

Got a terrible problem here. Scrivener is freezing up every few seconds. It shows the message 'Not Responding' in the header. It just freezes. If I click again, the screen greys for a moment. Then it returns, allows me to edit one word and then freezes again. Other things (Browser, mainly) are runni...
by ivanpope
Sun Apr 02, 2017 2:59 pm
Forum: Technical Support (Windows)
Topic: First line not indented on compile
Replies: 0
Views: 501

First line not indented on compile

So, my agent tells me to submit my novel with the first line of each scene not indented but every para after that indented. This is incredibly standard, of course. First para, no indent, subsequent paras, indented. So how do I set this up when compiling? Surely it's pretty standard stuff? If I have ...
by ivanpope
Sat Oct 29, 2016 2:18 pm
Forum: Technical Support (Windows)
Topic: Compile content issue
Replies: 2
Views: 374

Re: Compile content issue

OK, I solved it!
Following a brainwave I copied all the contents of the second Folder into the first Document.
Now the content is there for compile.
I deleted the Folder, which was obviously the problem.
All sorted.
by ivanpope
Sat Oct 29, 2016 12:43 pm
Forum: Technical Support (Windows)
Topic: Compile content issue
Replies: 2
Views: 374

Re: Compile content issue

Just remembered something - this duplication occured after I upgraded to the most recent version of Scrivener.
by ivanpope
Sat Oct 29, 2016 12:37 pm
Forum: Technical Support (Windows)
Topic: Compile content issue
Replies: 2
Views: 374

Compile content issue

OK, I have a freaky problem and I could really do with some help to sort this out. I use Scrivener on Windows and iPad now. I sync between the two with no problems on the whole. I have an entire novel in Scrivener and have often compiled various versions in the past. A short while ago I noticed that...
by ivanpope
Sat Sep 17, 2016 3:53 pm
Forum: Technical Support (iOS)
Topic: Valid binder structure file?
Replies: 2
Views: 736

Re: Valid binder structure file?

Keith, thanks - and that is exactly what it was. I wonder if it would be possible to hint at this in the error message. The message as is just freaked me out, it was as if something key had just disappeared. A guiding hint would have gone a long way. As it turned out, beause I'd done some major rear...
by ivanpope
Fri Sep 16, 2016 4:41 pm
Forum: Technical Support (Windows)
Topic: Compile settings not working
Replies: 3
Views: 618

Re: Compile settings not working

OK, I cracked it! It's the 'As Is' column (far right). It was fully checked. Once I unchecked it I could easily get a compile with just the headings. I'm not sure why this is the case - or why I've never had this problem before, but finally I got it! Phew.
As Is.JPG
As Is.JPG (70.53 KiB) Viewed 610 times
by ivanpope
Fri Sep 16, 2016 12:32 pm
Forum: Technical Support (iOS)
Topic: Valid binder structure file?
Replies: 2
Views: 736

Valid binder structure file?

What does this mean? The project is opened quite happily on Windows Scrivener and was open on the iPad yesterday.- so what happened? And how do I fix it? Thanks
image.png
image.png (104.28 KiB) Viewed 736 times
by ivanpope
Fri Sep 16, 2016 11:00 am
Forum: Technical Support (Windows)
Topic: Compile settings not working
Replies: 3
Views: 618

Re: Compile settings not working

Here's the fourth image (not sure why this forum will only let me post 3 images at a time)
compile issue 4.JPG
compile issue 4.JPG (71.83 KiB) Viewed 617 times
by ivanpope
Fri Sep 16, 2016 10:59 am
Forum: Technical Support (Windows)
Topic: Compile settings not working
Replies: 3
Views: 618

Compile settings not working

I've been making compiles for years. I make full, partial and outline compiles without problems. Now it looks like the compile settings aren't having any effect, e.g. whether I select Titles or Text or both to compile, I get the same output: just the text. Here are some screenshots using Preview to ...
by ivanpope
Tue Aug 02, 2016 8:14 am
Forum: Technical Support (iOS)
Topic: Lower case after .?
Replies: 11
Views: 2026

Re: Lower case after .?

For me three dots auto converts into an ellipsis and doesn't get capitalised. That conversion is in the settings.
by ivanpope
Sun Jul 31, 2016 5:49 pm
Forum: Technical Support (iOS)
Topic: Lower case after .?
Replies: 11
Views: 2026

Re: Lower case after .?

I have also been struggling to work out how to recapitalise a word following a period.
I'm glad even the great KB took some time to work that one out - and thanks for the solution.
I'm loving iOS Scrivener.
by ivanpope
Thu Jul 28, 2016 7:20 am
Forum: Technical Support (iOS)
Topic: Feedback forum?
Replies: 8
Views: 1214

Re: Feedback forum?

The concept of using general Scrivener spaces brings me to my next question. What is the name or term to use for the iOS version of Scrivener to specify it is the iOS version we're talking about?