Search found 4 matches

Advanced Search
by clombard
Sat Feb 29, 2020 6:50 pm
Forum: Scrivener on Linux (Unofficial)
Topic: Accented characters don't work on Wine (Linux)
Replies: 14
Views: 10512

Re: Accented characters don't work on Wine (Linux)

The solution Lambekin gave doesn't work for me,unfortunately, because I'm on archlinux, which doesn't have im-config. But the fact that it could still be an activate/setup problem had me digging again. This time when I tried running Scrivener from the command line as a test, the diacritics suddenly ...
by clombard
Mon Jan 06, 2020 12:51 pm
Forum: Scrivener on Linux (Unofficial)
Topic: Accented characters don't work on Wine (Linux)
Replies: 14
Views: 10512

Re: Accented characters don't work on Wine (Linux)

Hi Benjamin,

My compose key is the right Alt key :). Could you expand on your setup?

Thanks
Cecilia
by clombard
Thu Dec 05, 2019 6:49 pm
Forum: Scrivener on Linux (Unofficial)
Topic: Scrivener/Scapple for Windows Activation under Wine
Replies: 33
Views: 9008

Re: Scrivener/Scapple for Windows Activation under Wine

Out of curiosity: why stick with Win 7 and not go to 10 for Scrivener? Is there a specific reason (other than preverring Win 7, which I do)?

Cecilia
by clombard
Fri Nov 15, 2019 5:53 pm
Forum: Scrivener on Linux (Unofficial)
Topic: Accented characters don't work on Wine (Linux)
Replies: 14
Views: 10512

Re: Accented characters don't work on Wine (Linux)

I have the same problem with accented characters. Using Scrivener under Wine with ArchLinux. I've tried ibus, but it doesn't solve the problem. Has anyone been able to solve it? Currently I am able to reset what character appears by typing one with the opposite case, e.g. if it's currently ê, type a...