Search found 20 matches

by Huskey
Fri Dec 06, 2019 6:13 am
Forum: Feedback (Windows)
Topic: Just about out of patience
Replies: 55
Views: 8112

Re: Just about out of patience

I say I’m sick of it. We all know everyone's opinion. Don’t need to hear it every day between now and release.


Me too.
by Huskey
Wed Oct 30, 2019 6:16 am
Forum: Feedback (Windows)
Topic: WIndows 3 Release: My Thoughts
Replies: 166
Views: 31583

Re: WIndows 3 Release: My Thoughts

To all the critics out there: you guys might or might not have a point. Who cares? Either you are happy with the current product as it is or you are going to a different company for a "better" product. And one more thing that gets on my nerves: one question that never gets answered by a cr...
by Huskey
Sat Sep 14, 2019 6:41 pm
Forum: Feedback (Windows)
Topic: Dissapointment in the Windows Team
Replies: 48
Views: 7442

Re: Dissapointment in the Windows Team

by Prometheus » Sun Sep 15, 2019 1:36 am:

I happily use Scrivener


... and they happily lived ever after. THE END.
by Huskey
Mon Jun 24, 2019 4:56 am
Forum: Technical Support (Windows)
Topic: Scrivener 3 Windows Release
Replies: 115
Views: 49278

Re: Scrivener 3 Windows Release

Please devs and support team, don't listen to the few drolls swirling around the otherwise very friendly and tight forum. I am very happy to use the beta version which helps me tremenduously in my daily work. Please take your time developing the software. Rushed jobs only result in mistakes, disappo...
by Huskey
Wed May 15, 2019 12:42 am
Forum: Beta Testing (Windows)
Topic: Themes are great; Ocean a hit
Replies: 3
Views: 384

Re: Themes are great; Ocean a hit

I like all themes, being Grey Matter Dark my favourite. But I'm sure that I will use all of them at some stage, depending on the background light and my mood. Thank you.
by Huskey
Thu Mar 21, 2019 6:40 am
Forum: Beta Testing (Windows)
Topic: Installation of Beta .15 not working
Replies: 6
Views: 499

Re: Installation of Beta .15 not working

@HAEP

That worked. Deleted my .15 installation files, did manual download and changed the installation path from ...scrivener to ...scrivener3.

Thank you.
by Huskey
Thu Mar 21, 2019 5:25 am
Forum: Beta Testing (Windows)
Topic: Installation of Beta .15 not working
Replies: 6
Views: 499

Installation of Beta .15 not working

Hi. Both options of installation for beta .15 are not working. The one within Scrivener: installation starts but then crashes. Download from webpage: everthing works smoothly until you start Scrivener (path is not identical).
by Huskey
Wed Mar 20, 2019 10:40 pm
Forum: Technical Support (Windows)
Topic: Deletion in the Binder of Document Templates, Pictures, Audio files, etc.
Replies: 0
Views: 585

Deletion in the Binder of Document Templates, Pictures, Audio files, etc.

Could somebody please help me: Can documents in the Templates folder be deleted by clicking on "Move to Trash" or do I have to export them to the computer first and then delete when I want them completely gone from Scrivener? Or in other words: Is a file only removed from the Binder list o...
by Huskey
Thu Mar 14, 2019 4:52 pm
Forum: Beta Testing (Windows)
Topic: Document Templates
Replies: 2
Views: 271

Re: Document Templates

@TIHO_D
Thank you very much.
by Huskey
Thu Mar 14, 2019 7:25 am
Forum: Beta Testing (Windows)
Topic: Document Templates
Replies: 2
Views: 271

Document Templates

I've read somewhere that you have to click on "Project/Set Selection as Templates Folder" for creating a folder of subdocument templates. I have the latest Scrivener Windows Beta version (.14) and I'm unable to find Set Selection as Template Folder in Project. Could someone please point me...
by Huskey
Sat Mar 02, 2019 3:24 am
Forum: Beta Testing (Windows)
Topic: [NB] Media file in Research
Replies: 6
Views: 2979

Re: [BB] Media file in Research

@RWFranz I've read through your reply and had a big grin in my face because I've tried this without any success for the past few months. I even tried just before writing my last post. Alas, I thought why not one more time after reading your post ... and it worked. I think I'm dreaming or going crazy...
by Huskey
Fri Mar 01, 2019 6:51 pm
Forum: Beta Testing (Windows)
Topic: [NB] Media file in Research
Replies: 6
Views: 2979

Re: [BB] Media file in Research

Hi there. Unfortunately I still have this problem. I just would like to add that the media file plays well in VLC after clicking "Open in External Editor". It just doesn't play in Scrivener (cursor moves along but no sound). Does nobody else have this problem? I'm still hopeful to find a s...
by Huskey
Sun Nov 18, 2018 3:38 am
Forum: Beta Testing (Windows)
Topic: [NB] Media file in Research
Replies: 6
Views: 2979

Re: [BB] Media file in Research

Hi Bryan

I just moved a .wav file into Research. Same result as with the .mp3 file - no sound. I also moved a .avi movie clip into Research: clip played as normal but no sound. Closing and reopening the files doesn't solve the problem.

Thank you for your help. Raimund.
by Huskey
Wed Nov 14, 2018 6:41 am
Forum: Beta Testing (Windows)
Topic: [NB] Media file in Research
Replies: 6
Views: 2979

[NB] Media file in Research

I'm using the very latest Windows 10 and Scrivener 3 Beta for Windows. For some reason I can't listen to mp3 files in Scrivener. I drag the mp3 file from the File Explorer into Scrivener's Research. The file appears in Research and I click the play button and the media plays (cursor moves along and ...
by Huskey
Wed Oct 24, 2018 8:09 pm
Forum: Technical Support (Windows)
Topic: Media file in Research
Replies: 0
Views: 1395

Media file in Research

Hi there. I'm using Scrivener 3 Beta for Windows and love it. At this stage I have only one problem: I am able to drop a .mp3 file into Research and play the file in the Editor but there is no sound (yes, the volume is up and the file is playing perfectly in VLC). Do I miss something? Help would be ...