Search found 1 match

Advanced Search
by MattMcHackit
Sun Nov 20, 2016 11:40 pm
Forum: Scrivener on Linux (Unofficial)
Topic: Scrivener cant be installed on Ubuntu 16.10
Replies: 12
Views: 12551

Re: Scrivener cant be installed on Ubuntu 16.10

I got it working easily by installing a couple of packages using the terminal: wget http://fr.archive.ubuntu.com/ubuntu/pool/main/g/gst-plugins-base0.10/libgstreamer-plugins-base0.10-0_0.10.36-1_amd64.deb wget http://fr.archive.ubuntu.com/ubuntu/pool/universe/g/gstreamer0.10/libgstreamer0.10-0_0.10....