Search found 1 match

Advanced Search
by NMoorfield
Sun Nov 20, 2016 5:31 pm
Forum: Scrivener on Linux (Unofficial)
Topic: Scrivener cant be installed on Ubuntu 16.10
Replies: 12
Views: 11968

Re: Scrivener cant be installed on Ubuntu 16.10

As has been mentioned already, some of the packages upon which Scrivener depends are no longer present in the repositories for Ubuntu 16.10. They are, however, still available to download from the 16.04 (xenial) repository here: http://packages.ubuntu.com/xenial/libs/ . The packages I downloaded wer...