Search found 1 match

Advanced Search
by TheDesigner
Mon Nov 07, 2016 11:08 pm
Forum: Scrivener on Linux (Unofficial)
Topic: Scrivener cant be installed on Ubuntu 16.10
Replies: 12
Views: 12465

Re: Scrivener cant be installed on Ubuntu 16.10

This is how I was able to get Scrivener to start up on Ubuntu 16*: sudo apt-get install libgstreamer0.10-dev libgstreamer-plugins-base0.10-dev I don't know if that will help with your missing libpng12.so.0 library, but it worked for me. If it doesn't, just find something that includes the libraries ...