Search found 1 match

Advanced Search
by eventsbeyondme
Sun Oct 30, 2016 6:40 pm
Forum: Scrivener on Linux (Unofficial)
Topic: Scrivener won't install on Ubuntu 16.04
Replies: 11
Views: 11430

Re: Scrivener won't install on Ubuntu 16.04

after installing from the .deb on an amd64 machine I did this to resolve the missing dependencies. the missing dependancies are because the version referenced is deprecated now... but this worked no problem. wget http://fr.archive.ubuntu.com/ubuntu/pool/main/g/gst-plugins-base0.10/libgstreamer-plugi...