Search found 4 matches

Advanced Search
by jwillingham
Mon Mar 16, 2020 10:31 pm
Forum: Technical Support (Windows)
Topic: My Scrivener reverted back to TRIAL mode!
Replies: 7
Views: 2529

Re: My Scrivener reverted back to TRIAL mode!

Yeah, just got this this morning. Fortunately, my boss wasn't over my shoulder aggravating me about a report I was trying to get finished or anything, so I was happy to take about 45 minutes out of my day to hunt down a friggin' license number I haven't seen since Christ was a corporal. Oh, no, wait...
by jwillingham
Fri Sep 13, 2019 7:48 pm
Forum: Technical Support (Windows)
Topic: unable to verify your activation for more then two months
Replies: 260
Views: 27292

Re: unable to verify your activation for more then two months

Same message for me this afternoon. I look into the forums for the first time in years and find that practically all Windows users have the same issue, which for a couple of weeks, y'all were perfectly happy to blame on EVERYONE'S firewall settings, internet connections, or whatever. Apparently neve...
by jwillingham
Sat Oct 08, 2016 3:57 am
Forum: Bug Hunt (Windows)
Topic: 1.9.7 Deleted Collections
Replies: 2
Views: 935

Re: 1.9.7 Deleted Collections

Can't reproduce it, as the "Collections" function seems to be working fine. I just had a wad of "Collections" (which I was only so-so about using anyway, so this wasn't a huge problem) and when I upgraded from 1.9.6, the "Collections" tabs remained but were empty. Don't...
by jwillingham
Fri Oct 07, 2016 10:28 pm
Forum: Bug Hunt (Windows)
Topic: 1.9.7 Deleted Collections
Replies: 2
Views: 935

1.9.7 Deleted Collections

Updated to Scriv 1.9.7.0 this morning -- according to the release notes, they've done a lot of work on IOS syncing (which I don't care about since I don't use it) and upgrades to collections (which I sorta care about because I occasionally use them.) It wiped out my Collections -- which is to say, i...