Search found 14 matches

Advanced Search
by michaelhendrsn
Tue Mar 23, 2021 10:44 pm
Forum: Feedback (Windows)
Topic: Congratulations Team L&L!
Replies: 41
Views: 2061

Re: Congratulations Team L&L!

Well done all!!! A wonderful achievement.
by michaelhendrsn
Sat Feb 27, 2021 6:11 pm
Forum: Beta Testing (Windows)
Topic: RC19 - Time for a full release.....
Replies: 9
Views: 838

Re: RC19 - Time for a full release.....

I agree Micah I can't imagine going back to Version One (although I did pay for a second (never installed) copy over a year ago, in preparation for the full V3 version). Scrivener is a sophisticated product and thereby I have learnt so much by using V3 and following the forums here (and exploring wh...
by michaelhendrsn
Sat Feb 27, 2021 6:03 pm
Forum: Beta Testing (Windows)
Topic: UPDATE BROKE SCRIVENER
Replies: 9
Views: 470

Re: UPDATE BROKE SCRIVENER

Thanks @tiho_d - that suggested alternate (full download) works fine.
by michaelhendrsn
Wed Feb 03, 2021 8:46 pm
Forum: Beta Testing (Windows)
Topic: formatting is not retained
Replies: 8
Views: 413

Re: formatting is not retained

I have noticed something quite similar but only recently. I am using a format style that I title "APA Body" (name not relevant). When I first set the style (or it happend by default in the newline on "Enter"), the display for line spacing is 2.0x . When I return the next day, I n...
by michaelhendrsn
Tue Jan 26, 2021 8:22 pm
Forum: Beta Testing (Windows)
Topic: Can't filter on "Speech"
Replies: 5
Views: 234

Re: Can't filter on "Speech"

Speech.jpg
Speech.jpg (59.92 KiB) Viewed 108 times
by michaelhendrsn
Sat Jan 16, 2021 8:57 pm
Forum: Beta Testing (Windows)
Topic: [LH4803] 2.9.9.14 Windows 10 64-bit Text overlap in the paragraph submenu
Replies: 2
Views: 152

Re: [LH4803] 2.9.9.14 Windows 10 64-bit Text overlap in the paragraph submenu

Not just in Dark Mode ...

I get the same jumble with Grey Matter Light and Violet Haze.
by michaelhendrsn
Wed Sep 30, 2020 7:51 pm
Forum: Beta Testing (Windows)
Topic: [LH4696] Revision mode activated by Alt+015? [2.9.9.10]
Replies: 6
Views: 506

Re: Revision mode activated by Alt+015? [2.9.9.10]

DCLinguist wrote:Oh my heavens I forgot I already posted this.

Y'all. Professors teaching online. We are out here literally losing our minds. Our minds. They are lost. Absolutely lost.

Thanks. :oops:


Absolutely agree. And yet still hilarious.
by michaelhendrsn
Sat Jul 25, 2020 8:16 pm
Forum: Beta Testing (Windows)
Topic: [LH4646] Compile Does Not Retain Front Matter Selection
Replies: 3
Views: 335

Re: Compile Does Not Retain Front Matter Selection

I too

Version: 2.9.9.8 Beta (984254) 64-bit - 12 Jul 2020

Thanks for all the great work.
by michaelhendrsn
Mon Feb 03, 2020 9:15 pm
Forum: Beta Testing (Windows)
Topic: Spaces not recognised in Full Project Search
Replies: 3
Views: 327

Re: Spaces not recognised in Full Project Search

Thanks for that... and now I know what a loupe is as well!
by michaelhendrsn
Fri Aug 16, 2019 5:52 am
Forum: Technical Support (Windows)
Topic: Bookmarks in Windows - Scrivener 3
Replies: 0
Views: 214

Bookmarks in Windows - Scrivener 3

With Scrivener 1 I was able to export to Word and use the TOC functionality to get page numbers and hyperlinks in .doc and .rtf documents, as part of a full table of contents. When I started using the trial version I was never able to repeat this, so I developed work arounds. Now that the product is...
by michaelhendrsn
Tue Apr 02, 2019 2:53 am
Forum: Beta Testing (Windows)
Topic: Compile doesn't work after the latest update
Replies: 8
Views: 1534

Re: Compile doesn't work after the latest update

Thanks and please see the thread. It is opening the popup that fails which means it applies to ALL compiling. [Alt][File] then [Close Project and Reset Interface Settings] restores the functionality. According to others this has happened to others at different revision levels. The workaround is very...
by michaelhendrsn
Mon Apr 01, 2019 12:40 am
Forum: Beta Testing (Windows)
Topic: Compile doesn't work after the latest update
Replies: 8
Views: 1534

Re: Compile doesn't work after the latest update

Brilliant! Close project and restore interface settings... Now working. Thanks for your help. I installed B16 overtop of B15. On reading this, I was able to compile my latest draft as a Times New Roman .docx. (Not relevant, but I upload the .docx using Send to Kindle to load it onto my tablet and ph...
by michaelhendrsn
Mon Apr 01, 2019 12:20 am
Forum: Beta Testing (Windows)
Topic: Compile doesn't work after the latest update
Replies: 8
Views: 1534

Re: Compile doesn't work after the latest update

Now working - follow thread for fix. Thanks Community. I installed B16 overtop of B15. On reading this, I was able to compile my latest draft as a Times New Roman .docx. (Not relevant, but I upload the .docx using Send to Kindle to load it onto my tablet and phone for proofing.) Using Win10 x64 1809...
by michaelhendrsn
Sun Mar 31, 2019 10:33 pm
Forum: Beta Testing (Windows)
Topic: Compile doesn't work after the latest update
Replies: 8
Views: 1534

Re: Compile doesn't work after the latest update

I have the same problem after updating this morning. Assistance please. I have also found that reinstalling 2.9.0.15 from full install file does not fix the problem. Although another writer was able to do so (see below) the problem appears to be that the popup window for compile does not open. Using...