Search found 8 matches

Advanced Search
by amidala
Mon Jun 29, 2020 3:30 pm
Forum: Beta Testing (Windows)
Topic: [LH4616] Keyword Search does not work anymore
Replies: 4
Views: 221

Re: [LH4616] Keyword Search does not work anymore

Hi Amber, thank you for explaining! Using # is just an additional safety net for me, that felt good when I started and didn´t know my way around the new beta and the search options. And then I thought, that the # in my keywords might be the reason for the search problem, otherwise I wouldn´t have me...
by amidala
Mon Jun 29, 2020 10:41 am
Forum: Beta Testing (Windows)
Topic: [LH4616] Keyword Search does not work anymore
Replies: 4
Views: 221

Re: Keyword Search does not work anymore

Hi, thank you! File > Save and Rebuild Search Indexes. This works but I have to do it in every new session again so the keyword search is definitely bugged and needs to be fixed, right? But thanks for that workaround which enables me to work with it right now! I can´t edit the startpost anymore so: ...
by amidala
Sat Jun 27, 2020 12:52 pm
Forum: Beta Testing (Windows)
Topic: [LH4616] Keyword Search does not work anymore
Replies: 4
Views: 221

[LH4616] Keyword Search does not work anymore

Hi guys, I am working on a project with keywords (currently about 30, but I expect to use many more) and I create the keywords starting with a # to have an additional differentiation to normal text, and without any spaces. Before I started, I tried, if the keywordsearch would accept the hashtagged k...
by amidala
Fri Jun 26, 2020 2:12 pm
Forum: Beta Testing (Windows)
Topic: No icons available in "customize toolbar"
Replies: 4
Views: 178

Re: No icons available in "customize toolbar"

Hi, we just figured out the problem. By total coincidence, we changed the scrivener wide language to English just now (it was set to German before, but we prefer English) and when I opened the format toolbar to make the screenshot, all icons were there. So we set the langauge back to German and the ...
by amidala
Fri Jun 26, 2020 10:58 am
Forum: Beta Testing (Windows)
Topic: No icons available in "customize toolbar"
Replies: 4
Views: 178

No icons available in "customize toolbar"

Hi, I just started using the beta and wanted to customize the toolbar, but I don´t see any icons in "customize toolbar". When I click on > Customize toolbar > Format Toolbar there are no icons there. Not one. Only the separators. Can you help me? I really need the icons strikethrough, back...
by amidala
Thu Jun 25, 2020 10:21 pm
Forum: Technical Support (Windows)
Topic: How can I add functions to the menu or tool bar?
Replies: 9
Views: 2442

Re: How can I add functions to the menu or tool bar?

Hi, I have the same problem but I don´t see ANY of the Icons in "customise toolbar". When I click on > Customize toolbar > Format Toolbar there are NO icons there. Not one. Only the separators. Please help, I really need the icons for strikethrough, back and forward!! I use the current ver...
by amidala
Wed Mar 30, 2016 8:07 am
Forum: Technical Support (Windows)
Topic: Automatically uncheck all "include in compile" boxes
Replies: 3
Views: 650

Re: Automatically uncheck all "include in compile" boxes

Hi Briar,

thanks, that´s definitely a start! I still have the problem though, that new documents are included automatically, is there a way to get rid of that?

I´m using windows 7. :)

Thanks!
by amidala
Wed Mar 30, 2016 7:38 am
Forum: Technical Support (Windows)
Topic: Automatically uncheck all "include in compile" boxes
Replies: 3
Views: 650

Automatically uncheck all "include in compile" boxes

Hi there, I´ve been working with scrivener for a long time now and some of my projects are getting very big. Usually I only want to include a few documents in the compile to see, how the wordcount of these scenes combined is. That all new and existing documents are always automatically included in t...