Search found 996 matches

Advanced Search
by rwfranz
Wed Oct 14, 2020 11:18 pm
Forum: Beta Testing (Windows)
Topic: Confused - Move Focus to
Replies: 2
Views: 202

Re: Confused - Move Focus to

Brevoort wrote:I have two vertical editing panels open but I cannot use the keystroke commands to move between the panels. (Ctrl-Meta-R; Ctrl-Meta-L)


The meta key should be the Windows key. Both of those work for me. Make sure you're not typing alt instead?
by rwfranz
Wed Oct 14, 2020 11:10 pm
Forum: Beta Testing (Windows)
Topic: Compile footnotes after beta update
Replies: 5
Views: 173

Re: Compile footnotes after beta update

Is there a work around? I need to share this draft with my advisor and committee by the end of the week, and then will be submitting it with a fellowship application later this month. Several workarounds. Compile to different formats. This may not work, as you've seen errors from two formats. If yo...
by rwfranz
Wed Oct 14, 2020 10:33 pm
Forum: Beta Testing (Windows)
Topic: RC11 -Style disappears when adding paragraph inline
Replies: 2
Views: 130

Re: RC11 -Style disappears when adding paragraph inline

Moving this over from the bug hunt forum (which is apparently the wrong one): Very happy with current RC, using it as my primary writer. However, noticed an issue: I use my own style for the text (in novel format). Whenever I'm adding a paragraph in the middle of the text, the new paragraph always ...
by rwfranz
Sun Oct 11, 2020 8:22 am
Forum: Beta Testing (Windows)
Topic: New log message
Replies: 1
Views: 166

Re: New log message

This happens when the initial "Project Templates" screen is loaded.
by rwfranz
Thu Oct 08, 2020 9:33 pm
Forum: Beta Testing (Windows)
Topic: New log message
Replies: 1
Views: 166

New log message

I have internal log turned on, atm, and today, I found a new message on startup, after loading all the fonts:

Code: Select all

Debug: Failed to convert Qt QKeySequence to windows virtual key.

Have not seen this before. Not that it hasn't been there before, but I haven't seen it in the log before.
by rwfranz
Thu Oct 08, 2020 9:18 pm
Forum: Beta Testing (Windows)
Topic: RC10: Spacing after intial cap (PDF output)
Replies: 7
Views: 296

Re: RC10: Spacing after intial cap (PDF output)

I set line spacing in the 'section text' layout to exact, but that increased spacing between the first and second lines. The style is character based, therefore doesn't support spacing. I am stuck for ideas. The best I can do is reduce the font size, which makes the gap less obvious. I use the same...
by rwfranz
Thu Oct 08, 2020 9:14 pm
Forum: Beta Testing (Windows)
Topic: Scrivener hangs with two open projects
Replies: 5
Views: 298

Re: Scrivener hangs with two open projects

In a large project, if all your documents are right under Draft/Manuscript, Scrivener will be slow. Put a few folders under Draft or Manuscript (whichever one you have), and put your documents into them (a hundred each is fine; there isn't an exact number, but don't overload them. When I still had 8...
by rwfranz
Wed Oct 07, 2020 8:44 pm
Forum: Beta Testing (Windows)
Topic: RC10: Spacing after intial cap (PDF output)
Replies: 7
Views: 296

Re: RC10: Spacing after intial cap (PDF output)

Not sure, but the "1x" may be based on the largest character size in the line.
by rwfranz
Wed Oct 07, 2020 3:25 am
Forum: Beta Testing (Windows)
Topic: RC10 (2.9.9.10) - A toolbar navigation buttons bug.
Replies: 1
Views: 137

Re: RC10 (2.9.9.10) - A toolbar navigation buttons bug.

It's like it loses focus except for its current direction of travel.
by rwfranz
Wed Oct 07, 2020 3:23 am
Forum: Beta Testing (Windows)
Topic: RC10 (2.9.9.10) - Strange behavior in Scrivenings mode.
Replies: 5
Views: 357

Re: RC10 (2.9.9.10) - Strange behavior in Scrivenings mode.

That is strange. Should be reproducible, but I can't. Is some strange Windows switch turned on? Like one of those accessibility switches?

Because I cannot reproduce it at the current time.
by rwfranz
Sat Oct 03, 2020 2:37 am
Forum: Beta Testing (Windows)
Topic: Snaphots are getting deleted
Replies: 8
Views: 629

Re: Snaphots are getting deleted

I'm not seeing this. You're right; it is a serious issue. Not as bad as it could be -- backup should still be backing up everything. Is there anything (other than they're all on your computer) unusual that these lost files were expected to contain? Are any synced while editing (don't do that; good w...
by rwfranz
Mon Sep 28, 2020 4:02 am
Forum: Beta Testing (Windows)
Topic: [NB] Select All not available in context menu in Binder.
Replies: 1
Views: 126

[NB] Select All not available in context menu in Binder.

"Select All" is not available in the context menu for the binder. RC10, normal (not HiDPI image).
Scriv_noSelectAllinBinder.JPG
Scriv_noSelectAllinBinder.JPG (67.67 KiB) Viewed 126 times
by rwfranz
Mon Sep 28, 2020 3:49 am
Forum: Beta Testing (Windows)
Topic: How to convert beta 3 project to 1.9 version
Replies: 9
Views: 576

Re: How to convert beta 3 project to 1.9 version

HI guys, I am too stupid to be able to do what you experts suggest. Can't just drag and drop. Can't find Select All on the right click on binder to drag and drop. If you're stupid for not being able to find Select All on the right click, then so am I (it looks as if it really isn't there.) But if y...
by rwfranz
Sun Sep 27, 2020 2:33 am
Forum: Beta Testing (Windows)
Topic: How to convert beta 3 project to 1.9 version
Replies: 9
Views: 576

Re: How to convert beta 3 project to 1.9 version

There's no built-in option to convert the file format in Win3. What Teriodin suggested is pretty much the only way to do this unless you have access to Scrivener 3 for macOS (which does have the built-in conversion option.) Yep. Best way, so far (not the only way), is to have both programs open at ...
by rwfranz
Sat Sep 26, 2020 12:49 am
Forum: Beta Testing (Windows)
Topic: [LH4717][RC10 HiDPI BUG] "Remove Color" in tables
Replies: 5
Views: 276

Re: [RC10 HiDPI BUG] "Remove Color" in tables

Was gonna say, the v1 project conversion may be the cause of certain nonstandard behavior, but since I just replicated this in a project and table created in RC10, I'll not bother.

Table. First cell. Italics, no italics, italics. Remove color. All italics. Bug confirmed.