Search found 1019 matches

Advanced Search
by rwfranz
Wed Feb 17, 2021 11:57 am
Forum: Beta Testing (Windows)
Topic: [SOLVED] Please, test “Check for Updates” in RC17
Replies: 58
Views: 2614

Re: Please, test “Check for Updates” in RC17

Well, Check for Updates seems to be working. I get a dialog box saying 2.9.9.18 is available. I click "Download Update" and it start downloading (rather slowly, but it does do it).
by rwfranz
Tue Feb 16, 2021 6:35 am
Forum: Scrivener on Linux (Unofficial)
Topic: Workaround if the latest Scrivener beta crashes in Wine or Crossover
Replies: 14
Views: 949

Re: Workaround if the latest Scrivener beta crashes in Wine or Crossover

Finally got the fool thing to run, using Wine64 instead of just plain "wine." Not sure what the difference is, but it worked.
by rwfranz
Mon Feb 15, 2021 4:42 am
Forum: Scrivener on Linux (Unofficial)
Topic: Workaround if the latest Scrivener beta crashes in Wine or Crossover
Replies: 14
Views: 949

Re: Workaround if the latest Scrivener beta crashes in Wine or Crossover

Well, I got it to run, but I also managed to crash the darned thing on Ctrl+A, Linux +wine, not crossover. If it won't run on Crossover, it won't run on Wine. Codeweavers are the brain behind Wine. From their website, "95% of the Wine code base we develop for CrossOver gets released back into ...
by rwfranz
Wed Feb 10, 2021 3:50 am
Forum: Beta Testing (Windows)
Topic: RC16 Diacritics seems to have disapeared from Afrikaans dictionary
Replies: 1
Views: 98

Re: RC16 Diacritics seems to have disapeared from Afrikaans dictionary

One of the problems is that the dictionaries in LibreOffice and Scrivener may be of different versions (Scrivener's aren't necessarily the latest). However, you can use the one to replace the other. I haven't mucked with Afrikaans, but I have replaced my English dictionary. I think the old thread is...
by rwfranz
Wed Feb 10, 2021 3:12 am
Forum: Beta Testing (Windows)
Topic: RC16: Unexpected Close of All Projects
Replies: 6
Views: 349

Re: RC16: Unexpected Close of All Projects

I had three projects open. I clicked the X at the top right of one window to close that project, but all three closed. I tried again with two projects open, and both closed when I clicked the X for one of them. Is this the intended behavior? I expected to close only the project I clicked the X for....
by rwfranz
Wed Feb 10, 2021 3:03 am
Forum: Beta Testing (Windows)
Topic: RC 16: Crashed on 1st run
Replies: 5
Views: 198

Re: RC 16: Crashed on 1st run

If anyone else has this issue, turning off "nested paging" in the Virtual Machine appears to stop it.
by rwfranz
Fri Feb 05, 2021 7:25 am
Forum: Beta Testing (Windows)
Topic: RC 16: Crashed on 1st run
Replies: 5
Views: 198

Re: RC 16: Crashed on 1st run

And when I run Scrivenerlog.bat, scrivener runs just fine. Very interesting.
by rwfranz
Fri Feb 05, 2021 5:07 am
Forum: Beta Testing (Windows)
Topic: RC 16: Crashed on 1st run
Replies: 5
Views: 198

Re: RC 16: Crashed on 1st run

Note: I've made sure that dot net is up to date (4.8). Still fails on running.
by rwfranz
Fri Feb 05, 2021 3:26 am
Forum: Beta Testing (Windows)
Topic: Bug: I am now receiving an error about writing to disk, Access Denied
Replies: 3
Views: 197

Re: Bug: I am now receiving an error about writing to disk, Access Denied

Okay, this is what I did to fix issue. I completely uninstalled the Beta version of Scrivener. I even went into the install folder and deleted out any leftover files. I have version 1 of Scrivener, that is untouched. Then I rebooted my computer. Then I right-mouse clicked on the install and install...
by rwfranz
Fri Feb 05, 2021 2:35 am
Forum: Beta Testing (Windows)
Topic: RC 16: Crashed on 1st run
Replies: 5
Views: 198

RC 16: Crashed on 1st run

Crashed on 1st run. Here's the onscreen "Details." There were no dump files. This is the 32-bit version, running in a Win 7 guest Virtual Box (x86) on a Linux host. {\rtf1\ansi\ansicpg1252\deff0\deflang1033{\fonttbl{\f0\fnil\fcharset0 Segoe UI;}{\f1\fnil\fcharset0 Calibri;}} {\colortbl ;\r...
by rwfranz
Sat Jan 02, 2021 10:29 pm
Forum: Beta Testing (Windows)
Topic: RC 13 install fails
Replies: 11
Views: 622

Re: RC 13 install fails

I installed it perfectly happily in Windows 10 Home running in a VM. Downloaded with Opera (Chrome-based; I don't use Edge); BitDefender blocked it and came up with an alert (first time ever … I had to wait an age while some Windows updates were installed and then had to keep telling it not to chan...
by rwfranz
Sat Jan 02, 2021 10:16 pm
Forum: Beta Testing (Windows)
Topic: Auto-Populating Corkboard Cards
Replies: 5
Views: 267

Re: Auto-Populating Corkboard Cards

Please pardon me if this has been asked. I am writing by organizing my manuscript into increasingly detailed partitions and keeping track of many levels is a challenge. Yep. We have multiple tools for dealing with them, too. Ideally, I'd create a "tree" instead of a nested table of conten...
by rwfranz
Sat Jan 02, 2021 8:31 pm
Forum: Beta Testing (Windows)
Topic: Compile to AZW3 format
Replies: 1
Views: 150

Re: Compile to AZW3 format

If it's not listed in the Compile options, no. However, if the AZW3 format is based on another, there may be ways to make it happen. It may be easier to output to epub, and then use one of the various conversion programs.
by rwfranz
Sat Jan 02, 2021 8:25 pm
Forum: Beta Testing (Windows)
Topic: Is there an option to set the standard for line breaks like RC12?
Replies: 1
Views: 173

Re: Is there an option to set the standard for line breaks like RC12?

In terms of getting both margins even, try using "Full justification." It will still divide the words the same way, but the margins will be even. Keystrokes Ctrl+|, for the selection.
by rwfranz
Sat Jan 02, 2021 8:06 pm
Forum: Beta Testing (Windows)
Topic: Unable to download latest beta version as connection closes
Replies: 10
Views: 415

Re: Unable to download latest beta version as connection closes

I've been having troubles with connections in Microsoft Windows period. Fortunately, I've got a Linux system on my laptop, running Virtual Box with windows on it, and it connects just fine (with FF on Win in Virtual Box). something about Windows TCP/IP stack, I think. At any rate, I switched to Linu...