Search found 5 matches

Advanced Search
by cjpeter
Thu Jan 11, 2018 10:08 am
Forum: Scrivener on Linux (Unofficial)
Topic: Scrivener 2.9 (WINE-related)
Replies: 41
Views: 32045

Re: Scrivener 2.9 (WINE-related)

Just installed latest (2.9.0.2) with straight 64bit wine. The app started and "runs" just fine, even without 'allfonts' and speechsdk. Good to know. We should update the wineappdb page. I haven't had time to do so. There are no entries for the beta. Sent a message to one of the maintainers.
by cjpeter
Mon Dec 25, 2017 9:00 am
Forum: Scrivener on Linux (Unofficial)
Topic: Scrivener 2.9 (WINE-related)
Replies: 41
Views: 32045

Re: Scrivener 2.9 (WINE-related)

Just installed latest (2.9.0.2) with straight 64bit wine. The app started and "runs" just fine, even without 'allfonts' and speechsdk. It is a buggy mess still under wine with things as basic as corkboard draw problems (either freeform or standard). The spellchecker feels like something fr...
by cjpeter
Mon Dec 25, 2017 8:53 am
Forum: Beta Testing (Windows)
Topic: Beta for the brave?
Replies: 10
Views: 3126

Re: Beta for the brave?

For production...I wouldn't without backups. I'm playing with 2.02 and there is still some wonky stuff going on with things like spell checking and corkboard issues, so I'd quote C3pO here and say, "It's not entirely stable". heh.
by cjpeter
Thu Apr 02, 2015 11:52 pm
Forum: Scrivener on Linux (Unofficial)
Topic: Scrivener on Arch Linux
Replies: 2
Views: 2291

Re: Scrivener on Arch Linux

Just an fyi to this thread, the maintainer bailed. Scrivener is orphaned in AUR at this point. I'd take it, but I don't have enough time at this point, nor do I have experience maintaining an AUR package. Hopefully someone WITH those pre-requisites will be able to hop in the driver's seat. I HAVE bo...
by cjpeter
Thu Apr 02, 2015 11:42 pm
Forum: Scrivener on Linux (Unofficial)
Topic: Which Linux distro do you use for Scrivener?
Replies: 140
Views: 37159

Re: Which Linux distro do you use for Scrivener?

Archlinux

I will say that as of the 1st of April, the package was orphaned by the maintainer.