Search found 19 matches

by cyberdyke
Fri Dec 05, 2014 12:03 am
Forum: Scapple Technical Support (macOS)
Topic: No longer Scapple for Snow Leopard?
Replies: 12
Views: 2443

Re: No longer Scapple for Snow Leopard?

BTW this link http://www.literatureandlatte.com/scapChangeList.php from a post previous to mine doesn't work. "not found on server."
by cyberdyke
Fri Dec 05, 2014 12:01 am
Forum: Scapple Technical Support (macOS)
Topic: No longer Scapple for Snow Leopard?
Replies: 12
Views: 2443

Re: No longer Scapple for Snow Leopard?

Awesome news.

Is this something that should be mentioned on the Scrapple page?

Thanks again!
by cyberdyke
Thu Dec 04, 2014 11:28 pm
Forum: Scapple Technical Support (macOS)
Topic: No longer Scapple for Snow Leopard?
Replies: 12
Views: 2443

Re: No longer Scapple for Snow Leopard?

I have in the past run Scrapple on my Snow Leopard Mac. I fired it up today to put in the reg number and am told that I can't use Scrapple on this type of Mac. If I click on "About this Mac" it says I'm running 10.6.8 YOUR requirements for Scrapple clearly states "Scrapple for Mac req...
by cyberdyke
Wed Jan 15, 2014 12:08 am
Forum: Technical Support (Mac)
Topic: Saving Presets
Replies: 5
Views: 839

Re: Saving Presets

Hey, Yes I'm using Snow Leopard on my hackintosh (dell laptop running mac OS). Example: 1. Open Compile 1a. Verify you are on Custom 2. Click on Format 3. Click on Manage Compile Format Preset 4. Click '+' 5. Create 'my format' 6. Click OK 7. Click All Options\Formatting 8. Click top page level (Not...
by cyberdyke
Tue Jan 14, 2014 5:38 am
Forum: Technical Support (Mac)
Topic: Saving Presets
Replies: 5
Views: 839

Re: Saving Presets

Hi,

I was having the same problem, until I read your post. Now all of the changes I make are being updated - yeah!

But when I finally do a compile with my new "format" it looks nothing like the presets that I set up.
What am I doing wrong?
by cyberdyke
Mon Aug 19, 2013 11:28 pm
Forum: Beta Testing (Mac)
Topic: Beta Bugs - Post Them Here
Replies: 112
Views: 143434

Re: Beta Bugs - Post Them Here

Hi, I'm wondering if this has been fixed? I'm running Mac OSX Snow Leopard 10.6.8 with Scrivener version 2.4.5. I did just download a "fix" that was mac specific - sorry I don't remember exactly what it was for. When I click on PROJECT there is nothing listed under "Statistics." ...
by cyberdyke
Thu Jul 25, 2013 8:58 pm
Forum: Technical Support (Windows)
Topic: Bug + script settings + dialogue "center"
Replies: 4
Views: 925

Re: Bug + script settings + dialogue "center"

Thank you for getting back to me. I thought maybe I was going crazy! :)
by cyberdyke
Sat Jul 20, 2013 5:32 am
Forum: Technical Support (Windows)
Topic: Bug + script settings + dialogue "center"
Replies: 4
Views: 925

Bug + script settings + dialogue "center"

I would like to know if anyone is able to set their "Dialogue" to "center?" 1. Format 2. Screenwriting 3. Script Settings 4. Dialogue 5. Paragraph 6. Alignment 7. Center 8. OK 9. ERROR - this setting does not stay. I have copied the settings from "Scene Heading" (Alignm...
by cyberdyke
Thu Jul 18, 2013 4:58 am
Forum: Technical Support (Windows)
Topic: Script Settings Help
Replies: 1
Views: 341

Script Settings Help

I'm hoping that you can tell me what I'm doing wrong in setting up my "script settings." Format\Scriptwriting\script settings\Dialogue\Paragraph I want this to start at .75 (After reading the "ruler conversion" info from pg 158-9 of the manual I am subtracting an inch) Alignment ...
by cyberdyke
Thu Jun 13, 2013 9:19 pm
Forum: Technical Support (Windows)
Topic: synopsis outline missing from "format as"
Replies: 4
Views: 595

Re: synopsis outline missing from "format as"

AmberV I couldn't find it in my manual, so it must have been in something I read online along with what I what I was reading in the manual.
Thanks so much for all of the help - now I'm able to pull out my synopsis. :)
by cyberdyke
Wed Jun 12, 2013 8:41 pm
Forum: Technical Support (Windows)
Topic: synopsis outline missing from "format as"
Replies: 4
Views: 595

synopsis outline missing from "format as"

Following the instructions in the manual I wanted to compile my synopsis, but when I open compile (FILE/COMPILE) and click on FORMAT AS: there is no choice for synopsis.
Can you advise as to what I'm doing wrong?
by cyberdyke
Wed Jun 12, 2013 4:18 pm
Forum: Technical Support (Windows)
Topic: Keeping settings different for manuscript and screenplay
Replies: 9
Views: 1014

Re: Keeping settings different for manuscript and screenplay

OK, we'll put it down to user error this time. Question: when I wanted to add a new scene in an act I would either right click on the scene above or below where I wanted to add the new scene and then click on "ADD/NEW TEXT" OR from the Pull Down Menu/PROJECT/NEW TEXT. How is it that all of...
by cyberdyke
Wed Jun 12, 2013 3:30 am
Forum: Technical Support (Windows)
Topic: Keeping settings different for manuscript and screenplay
Replies: 9
Views: 1014

Re: Keeping settings different for manuscript and screenplay

OK I opened my screenplay. At the top of "binder" it says "Screenplay" (Which was added by Scrivener when I opened the project.) However, if I go down to each scene and click on it the bottom editor shows the word and page count. Still on that scene if I click on FORMAT/SCREENWRI...
by cyberdyke
Tue Jun 11, 2013 4:53 pm
Forum: Technical Support (Windows)
Topic: Keeping settings different for manuscript and screenplay
Replies: 9
Views: 1014

Re: Keeping settings different for manuscript and screenplay

Questions are good if we can solve this problem. No both are separate projects not even saved in the same folders. I created a new manuscript yesterday - if I go FORMAT/ There is a SCRIPTWRITING choice listed under it but nothing appears to be selected. I open my screenplay - FORMAT/SCRIPTWRITING ag...
by cyberdyke
Tue Jun 11, 2013 4:38 am
Forum: Technical Support (Windows)
Topic: Keeping settings different for manuscript and screenplay
Replies: 9
Views: 1014

Re: Keeping settings different for manuscript and screenplay

I went into the manuscript and highlighted the font and changed it.

When I opened my screenplay next when I opened a scene it was in the same font as the manuscript, not courier new the way I left it.