Search found 75 matches

by SteveCarterFrogstory
Tue Jun 16, 2020 2:25 am
Forum: Beta Testing (Windows)
Topic: [LH4601] In Bookmark mode the images and documents are garbbled
Replies: 1
Views: 91

Re: In Bookmark mode the images and documents are garbbled

I seeing the same problem -- garbled display in the document viewer on the bookmarks tab of the inspector.

Windows 10
Scrivener Beta 2.9.0.7
by SteveCarterFrogstory
Tue Apr 21, 2020 10:00 pm
Forum: Technical Support (Mac)
Topic: how do I create a checklist for myself?
Replies: 3
Views: 494

Re: how do I create a checklist for myself?

You can create a Custom Metadata field called something like Done, and use an outline view like a checklist.

I wrote a blog post showing how to do this. You can view it at http://www.maatpublishing.net/steve/writers_journal.php#Checklists_in_Scrivener

Steve
by SteveCarterFrogstory
Fri Feb 28, 2020 12:21 am
Forum: Feedback (Windows)
Topic: For those that use the scrivener 3 beta
Replies: 31
Views: 4922

Re: For those that use the scrivener 3 beta

>>
I need to be able to sort the outline view by modified date. My workflow process depends on looking at the most recent things I've made changes to.
>>

In Beta 40 you can sort the outline by Modification Date.
by SteveCarterFrogstory
Tue Feb 11, 2020 6:09 am
Forum: Beta Testing (Windows)
Topic: [LH4327] [BETA 37][BUG] Quick search doen't seem to work.
Replies: 1
Views: 145

[LH4327] [BETA 37][BUG] Quick search doen't seem to work.

Beta 37. Quick search not working. I type something in the quick search box and I get flickering on the screen. Nothing found, even when I enter a word I'm sure should be found.

Windows 7 Home Premium 64-bit
by SteveCarterFrogstory
Tue Jan 14, 2020 12:53 am
Forum: Technical Support (Mac)
Topic: Problem with keyword and custom metadata searches.
Replies: 6
Views: 301

Re: Problem with keyword and custom metadata searches.

Maybe on that folder you have "Include in compile" checked in the inspector, but your search criteria has "Search 'included' documents unchecked.
by SteveCarterFrogstory
Fri Jan 10, 2020 4:53 pm
Forum: Beta Testing (Windows)
Topic: [LH4234] Search and "F3" Results Message [Beta 32]
Replies: 12
Views: 1166

Re: [JH] Search and "F3" Results Message [Beta 32]

In Beta 33, any search for keywords, labels, or status fails. I've tried every combination of ticks I can think of -- all the operators, included documents, excluded documents. To make sure it wasn't specific to existing projects, I deleted the Interactive Tutorial directory that I'd created from Be...
by SteveCarterFrogstory
Sat Dec 21, 2019 5:58 pm
Forum: Beta Testing (Windows)
Topic: [LH4317] Beta 27 Possible Memory Leak Issue (with steps to reproduce)
Replies: 8
Views: 1205

Re: Beta 27 Possible Memory Leak Issue (with steps to reproduce)

This issue is still present in Beta 32. I'm on Windows 7. I have a project with over 70k words total, over 70 documents under the Draft folder. If I select them all and view in Scrivenings mode, the memory usage jumps by several hundred MB. Navigating to a single document, then all document in Scriv...
by SteveCarterFrogstory
Thu Dec 12, 2019 6:48 pm
Forum: Beta Testing (Windows)
Topic: [LH3825] Bug: split close Scrivener
Replies: 6
Views: 266

Re: [Beta 31] Bug: split close Scrivener

JJE - I don't think the OP is referring to splitting windows, but to splitting documents (that's what CTRL-K and CTRL-SHIFT-K do).
by SteveCarterFrogstory
Thu Dec 12, 2019 6:22 pm
Forum: Beta Testing (Windows)
Topic: [LH3825] Bug: split close Scrivener
Replies: 6
Views: 266

Re: [Beta 31] Bug: split close Scrivener

With Beta 31, split works fine for me on Windows 7 64-bit. Keyboard shortcuts and menu for split both work fine.
by SteveCarterFrogstory
Tue Oct 01, 2019 2:52 pm
Forum: Scapple Technical Support (Windows)
Topic: unable to verify your activation for more then two months error message
Replies: 6
Views: 1608

Re: unable to verify your activation for more then two months error message

I have Scapple 1.2.4.0. I had stopped getting the activation error message - until yesterday. It has started again. Seems to only happen on the first use of Scapple after boot (or coming out of sleep mode). Not a serious problem. I can click through it and use Scapple just fine.
by SteveCarterFrogstory
Sat Sep 14, 2019 1:34 am
Forum: Beta Testing (Windows)
Topic: [LH4034] Import of 1.9 project to latest beta doesn't read all snapshots
Replies: 6
Views: 675

[BUG] [Beta 23] Re: Import of 1.9 project to latest beta doesn't read all snapshots

I'm posting another followup in order to say that I still have this problem in Beta 23. See my previous posts in this thread for details.
by SteveCarterFrogstory
Mon Sep 02, 2019 2:37 am
Forum: Technical Support (Windows)
Topic: Ideas for creating a list of chapters and scenes
Replies: 2
Views: 192

Re: Ideas for creating a list of chapters and scenes

You can download FreePlane and produce a nicely formatted, searchable document from the OPML. www.freeplane.org
by SteveCarterFrogstory
Tue Aug 27, 2019 4:36 pm
Forum: Beta Testing (Windows)
Topic: [LH4034] Import of 1.9 project to latest beta doesn't read all snapshots
Replies: 6
Views: 675

Re: Import of 1.9 project to latest beta doesn't read all snapshots

Following up on my previous post. I have several projects that I converted from 1.9 to 3 Beta. I'm not able to view all the snapshots in Beta 21. In the index.xml files, some entries have -0400 and some -0500 in the <Date> element. Those two numbers relate to the Eastern Time zone I'm in. -5 is duri...
by SteveCarterFrogstory
Fri Aug 16, 2019 12:42 am
Forum: Beta Testing (Windows)
Topic: [LH4034] Import of 1.9 project to latest beta doesn't read all snapshots
Replies: 6
Views: 675

Re: Import of 1.9 project to latest beta doesn't read all snapshots

Correction to my earlier post. The snapshot files from Betas prior to 20 have 0500 in the filename; those from Beta 20 have 0400. (In my previous post I had it reversed.) So, for example, here's the filename of a snapshot file: C:\Fiction\ParkStreet\AllCarsRunToParkStreet.scriv\Snapshots\7B25BA84-74...
by SteveCarterFrogstory
Thu Aug 15, 2019 1:57 am
Forum: Beta Testing (Windows)
Topic: [LH4034] Import of 1.9 project to latest beta doesn't read all snapshots
Replies: 6
Views: 675

Re: Import of 1.9 project to latest beta doesn't read all snapshots

I have a similar problem. Based on the OP's post, I looked at my snapshot files and index files for a project I'd converted a long time ago from 1.9 to the 3 beta. Snapshot files from 1.9 end in 0400.rtf, those from recent snapshots have 0500.rtf. I'm in the Boston time zone, so I'm -0400 from UTC. ...