Search found 10 matches

Advanced Search
by szegan
Mon Feb 10, 2014 7:58 pm
Forum: Scapple Bug Hunt (Windows)
Topic: Display on different computers
Replies: 1
Views: 2526

Display on different computers

Hi, I've just experienced that one scapple document may look differently on different computers because of the display settings in the system settings of Windows (Win7, Win8.1), please see the following screenshot of the settings I talk about: scappletest_settings.jpg On computer 1 the property is s...
by szegan
Tue Oct 01, 2013 8:55 pm
Forum: Scapple Beta Testing (Windows)
Topic: Beta 0.9.0.1 - Bug Report & Comments
Replies: 7
Views: 3838

Re: Beta 0.9.0.1 - Bug Report & Comments

pottster wrote:... I've checked a few other programs and I'm struggling to find a single one that behaves the same way as Scapple.


Inkscape, for instance.

But, there are other programs which are capable to open only one file. That's why they ask to close the currently opened file before opening another one.
by szegan
Wed Sep 18, 2013 12:00 pm
Forum: Technical Support (Windows)
Topic: Focus after splitting with selection?
Replies: 0
Views: 234

Focus after splitting with selection?

Hi, I have just a minor question: Where is the focus after hitting Ctrl-Shift-K in order to split a document with the selected text as the title? It is written in the manual that: Documents -> Split -> with Selection as Title (Ctrl-Shift-K): This alternative method will only appear when a range of...
by szegan
Fri Mar 15, 2013 12:22 pm
Forum: Technical Support (Windows)
Topic: Prefix/Postfix for inline annotations stopped working
Replies: 8
Views: 899

Re: Prefix/Postfix for inline annotations stopped working

I can confirm that the currently downloadable version 1.5.3.0 of Scrivener does not export the prefix/postfix enclosing markers for inline annotations. I've just downgraded back to the initial version of 1.5.3.0 (as mentioned here: http://www.literatureandlatte.com/forum/viewtopic.php?f=32&t=223...
by szegan
Thu Mar 14, 2013 11:09 am
Forum: Bug Hunt (Windows)
Topic: MMD compile to FODT
Replies: 9
Views: 1089

Re: MMD compile to FODT

That's a good idea to enable in general, if you're working with MMD, as that is the encoding it works naturally in, and probably even assumes it. Unfortunately, not always. I have to use "ISO-8859-15" for the MMD-LaTeX export otherwise I get compilation problems like: "Package inpute...
by szegan
Thu Mar 14, 2013 11:01 am
Forum: Technical Support (Windows)
Topic: Comments functionality broken in Windoze
Replies: 13
Views: 1387

Re: Comments functionality broken in Windoze

I notice you're located in Germany, have you determined if the problems only arise when using non-ASCII characters in notes? That might be the missing ingredient, as my testing is all done in with the characters English uses. I did not notice that it would depend on non-ASCII characters... but have...
by szegan
Thu Mar 14, 2013 10:33 am
Forum: Bug Hunt (Windows)
Topic: MMD compile to FODT
Replies: 9
Views: 1089

Re: MMD compile to FODT

My experience regarding the MMD-FODT export is that you have to set the encoding for the plain text to "UTF-8" (menu Tools->Options->Import/Export). Otherwise LibreOffice cannot open the .fodt file.
by szegan
Thu Mar 14, 2013 9:40 am
Forum: Technical Support (Windows)
Topic: Comments functionality broken in Windoze
Replies: 13
Views: 1387

Re: Comments functionality broken in Windoze

Hi, I do also experience problems with the inspector comments functionality: Either they spontaneously disappear in the inspector, appear later on; or even the Scrivener process gets frozen (see screenshot) when I try to edit or remove an inspector comment... Then, Scrivener process needs to be kill...
by szegan
Wed Sep 19, 2012 7:45 pm
Forum: Bug Hunt (Windows)
Topic: 2nd image in MMD export breaks Scrivener image link
Replies: 5
Views: 695

Re: 2nd image in MMD export breaks Scrivener image link

Thanks for the information! Yes, I have updated Scrivener already. But I didn't know about this bug before. A colleague of mine and me were just figuring out today how to deal with figures (with references and captions) for the mmd latex export... we were trying several approaches and have been got ...
by szegan
Wed Sep 19, 2012 2:06 pm
Forum: Bug Hunt (Windows)
Topic: 2nd image in MMD export breaks Scrivener image link
Replies: 5
Views: 695

Re: 2nd image in MMD export breaks Scrivener image link

The bug still exists in v1.2.5.0, right?