Search found 10 matches

Advanced Search
by Naz
Sat Nov 01, 2014 11:31 am
Forum: Bug Hunt (Windows)
Topic: Progress bar for folder
Replies: 3
Views: 579

Re: Progress bar for folder

Hello, I was about to start a new thread about this because I thought this was a bug as well; since the 'Target' and 'Total Word Count' columns do work for folders in the outliner and the 'Progress' column is displayed for folders as well, I did not understand why the progress bar was not displaying...
by Naz
Tue Jun 24, 2014 11:29 am
Forum: Bug Hunt (Windows)
Topic: Custom meta-data & outliner issue
Replies: 3
Views: 446

Re: Custom meta-data & outliner issue

Hello, I tried to reproduce the bug in a different project and this is what I found: When I use the Meta-Data Settings screen to add new meta-data, add it to the outliner, go back to the Meta-Data Settings screen and remove the meta-data, everything shows up correctly. However, when I add meta-data,...
by Naz
Mon Jun 23, 2014 12:54 pm
Forum: Bug Hunt (Windows)
Topic: Custom meta-data & outliner issue
Replies: 3
Views: 446

Custom meta-data & outliner issue

Hello! I'm experiencing an issue with the outliner when using custom meta-data. When I add meta-data it shows up correctly in the outliner, however, when I delete meta-data from the meta-data settings, the outliner does not only display the columns I selected in the 'outliner columns' menu, but it a...
by Naz
Sun Dec 30, 2012 2:40 pm
Forum: Archived Beta Testing (Windows v1)
Topic: Keyword Search and Project Notes
Replies: 2
Views: 465

Keyword Search and Project Notes

Hi, I've been trying out the new beta and found a few bugs. When I load my document in Full Screen and open the Keywords window, nothing happens when I select a keyword and click the 'Search' button. (Though this isn't a bug, I would also like to mention that though the Keywords feature itself is ve...
by Naz
Tue Nov 08, 2011 11:47 am
Forum: Technical Support (Windows)
Topic: Product Activation Required
Replies: 28
Views: 4079

Re: Product Activation Required

Eek. Thanks for the quick fix. Sadly enough I am unable to download the update as I am unable to access the Internet at this point (hoping to have this sorted soon - am switching ISPs). I will update Scrivener as soon as I can, but in the meantime, I'm still having the issue with this product activa...
by Naz
Mon Nov 07, 2011 7:29 pm
Forum: Technical Support (Windows)
Topic: Product Activation Required
Replies: 28
Views: 4079

Product Activation Required

I just downloaded and installed Scrivener 1.0. It works fine, but after entering my serial key the 'Product Activation Required' window keeps popping up. Now, I did read the contents of this window, so I understand there might be some problems with registration on the eSellerate servers. It also say...
by Naz
Mon Nov 07, 2011 4:09 pm
Forum: Bug Hunt (Windows)
Topic: Bulleted list bug in (project) notes
Replies: 1
Views: 241

Bulleted list bug in (project) notes

When I loaded my Project Notes and added a bulleted list, it worked correctly, but when I removed the bulleted list and tried to re-add it, it wouldn't show up. Now it won't show up at all.

Thanks for your help!
by Naz
Mon Nov 07, 2011 10:20 am
Forum: Feedback (Windows)
Topic: Scrivener for Windows now available for *pre-order*
Replies: 47
Views: 7032

Re: Scrivener for Windows now available for *pre-order*

I'm sure they're working very hard on releasing this software ASAP, so I guess we'll just have to patient. :D And it'll be worth the wait! I do hope the software will be released in the early evening or before that, because I won't be able to download it for the rest of the week (no internet connect...
by Naz
Sun Nov 06, 2011 8:00 pm
Forum: Bug Hunt (Windows)
Topic: Document notes font
Replies: 1
Views: 281

Document notes font

I'm not sure if this has been mentioned before, but I noticed that when I change the font of the Document Notes window in the Options window, it doesn't actually change the font. :)
by Naz
Sun Nov 06, 2011 1:01 pm
Forum: Bug Hunt (Windows)
Topic: Table Cells Don't Remember Applied Formating
Replies: 6
Views: 597

Re: Table Cells Don't Remember Applied Formating

I'm experiencing the same problem. When I select a new table cell the line height has been reset to 1.0 (even though I set the default line height to 1.5 for all files within my project). I'd also like to mention that Scrivener crashed when I loaded the Table Properties using the right-click menu. I...