Search found 30 matches

by schreibix
Tue Nov 05, 2019 8:07 am
Forum: Technical Support (Windows)
Topic: First Word in a Subdocument is Blue
Replies: 1
Views: 462

Re: First Word in a Subdocument is Blue

Blue and underline sounds like a link format. Is your project using a Document template and does that template accidentally have the first character / word etc. formatted as a link / hyperlink? then every new document in the project would start with a link.
by schreibix
Sun Nov 03, 2019 3:52 pm
Forum: Technical Support (Mac)
Topic: Changing the time on the writing history pane.
Replies: 2
Views: 675

Re: Changing the time on the writing history pane.

Is that not set in the project target options?
by schreibix
Sun Nov 03, 2019 3:49 pm
Forum: Technical Support (Mac)
Topic: Deleting a character in script mode
Replies: 1
Views: 503

Re: Deleting a character in script mode

There are 2 places to store Autocomplete entries: 1. Format / Scriptwriting / Script Settings. Select element Character & Dialogue, then go to tab Auto-Complete and check your entries. Add / Delete / Modify entries accordingly. 2. Project / Project Settings / Auto-Complete List. But this list is...
by schreibix
Sun Nov 03, 2019 3:44 pm
Forum: Technical Support (Mac)
Topic: Problems with Dictation / Security Settings Scrivener ist missing
Replies: 2
Views: 292

Re: Problems with Dictation / Security Settings Scrivener ist missing

Scrivener as app is not accessing the microphone, especially not for dictation, as dictation is a system function and independent to the application where it is used. you might want to check here, to find the cause of the issue:

https://appletoolbox.com/mac-os-x-dicta ... ow-to-fix/
by schreibix
Sun Nov 03, 2019 3:40 pm
Forum: Technical Support (Mac)
Topic: using voice to text ?
Replies: 4
Views: 540

Re: using voice to text ?

Here is a series of troubleshooting advices, i suspect it is not Scrivener that causes the problem.

https://appletoolbox.com/mac-os-x-dicta ... ow-to-fix/
by schreibix
Mon Oct 28, 2019 5:53 pm
Forum: Using Scrivener
Topic: What font do you use?
Replies: 29
Views: 6642

Re: What font do you use?

I've always been a monospace fan, and a Windows user, and I love Courier...but not Courier New (ugly, thin, anorexic font). I use Courier Prime whenever I can. It was originally developed for John August, a screenwriter, and a Mac user as well, so I'm sure it moves between Windows and Mac just fine...
by schreibix
Mon Oct 28, 2019 12:17 pm
Forum: Technical Support (Mac)
Topic: keyboard shortcut to insert page break?
Replies: 2
Views: 364

Re: keyboard shortcut to insert page break?

you can set your own shortcuts. Find details here: viewtopic.php?t=50573
by schreibix
Thu Oct 24, 2019 7:49 pm
Forum: Wish List
Topic: Extensions
Replies: 3
Views: 879

Extensions

I am working a lot with code editors like Visual Studio or Notepad ++ and they have the concept of extensions, where the provider of the software offers some open interfaces to allow 3rd parties to plug in their own functionality. Would be much appreciated if i could add functionality that i find mi...
by schreibix
Thu Oct 24, 2019 7:42 pm
Forum: Technical Support (Windows)
Topic: Looking for better dictionary options
Replies: 6
Views: 405

Re: Looking for better dictionary options

1. go here: https://github.com/LibreOffice/dictionaries/tree/master/en 2. get the two required dictionary files en_GB.aff and en_GB,dic 3. save them into {username}/Library/Spelling 4. sign off and on again 5. go to system settings / keyboard / text and select the dictionary in the spelling dropdown...
by schreibix
Thu Oct 24, 2019 7:27 pm
Forum: Technical Support (Mac)
Topic: using voice to text ?
Replies: 4
Views: 540

Re: using voice to text ?

Speech / Start Speaking is not for dictation, but you can highlight a text and let the computer read it out loud for you. For dictation you enable dictation in the system settings / Keyboard section and then press fn twice until you hear a sound signalling that you can start dictation just like you ...
by schreibix
Thu Oct 24, 2019 7:18 pm
Forum: Technical Support (Mac)
Topic: Compile Script to Word: German Special Characters appear in bold / italic - but only in dialogs
Replies: 5
Views: 253

Re: Compile Script to Word: German Special Characters appear in bold / italic - but only in dialogs

I suggest, L&L renames that configuration entry to "Use 3rd party converters". "Enhanced" converter sounds like "better" converter and that is not exactly what it is.
by schreibix
Wed Oct 16, 2019 8:53 am
Forum: Bug Hunt (Mac)
Topic: Compile to Word with COURIER NEW font returns german special characters like "ä", "ö", "ü" and "ß" bold
Replies: 1
Views: 257

Compile to Word with COURIER NEW font returns german special characters like "ä", "ö", "ü" and "ß" bold

1. create Scrivener document in Script mode 2. write Character / Dialogue text in COURIER NEW regular font (no bold or italic) and using german special characters 3. compile to Word not overriding font and using the enhanced converter as set per default in PREFERENCES / SHARING / CONVERSION 4. speci...
by schreibix
Wed Oct 16, 2019 8:25 am
Forum: Technical Support (Mac)
Topic: Compile Script to Word: German Special Characters appear in bold / italic - but only in dialogs
Replies: 5
Views: 253

Re: Compile Script to Word: German Special Characters appear in bold / italic - but only in dialogs - BUG in converter

Okay, i sorted this out: seems like a bug in the converter. when i go to
PREFERENCES / SHARING / CONVERSION
and disable the enhanced converters for Word and OpenOffice documents, the formatting of special characters is correct. Should probably file this as a bug?

Marc
by schreibix
Tue Oct 15, 2019 7:36 am
Forum: Technical Support (Mac)
Topic: Compile Script to Word: German Special Characters appear in bold / italic - but only in dialogs
Replies: 5
Views: 253

Re: Compile Script to Word: German Special Characters appear in bold / italic - but only in dialogs

Now this is interesting: It happens only with font type "COURIER NEW". I tried different font types, like Baskerville and also the regular COURIER font, and there are no bold special characters there. So is this an OS problem, or a Scrivener Export problem?
by schreibix
Mon Oct 14, 2019 8:01 pm
Forum: Technical Support (Mac)
Topic: Compile Script to Word: German Special Characters appear in bold / italic - but only in dialogs
Replies: 5
Views: 253

Re: Compile Script to Word: German Special Characters appear in bold / italic - but only in dialogs

added an attachment to show how the result looks.
Bildschirmfoto 2019-10-14 um 21.58.01.jpg
Bildschirmfoto 2019-10-14 um 21.58.01.jpg (152.19 KiB) Viewed 248 times