Search found 12 matches

Advanced Search
by Anahi
Fri Jun 15, 2018 7:03 am
Forum: Technical Support (Windows)
Topic: CTRL + Arrow functionality not working in latest Windows update
Replies: 3
Views: 1478

Re: CTRL + Arrow functionality not working in latest Windows update

Hi MM, thank you for your reply. I don't seem to be able to have this functionality in the Outliner either. I'm working on a very long document with a rather complex structure, so using the "Move to" function is not always easy.
Looking forward to see this one fixed.
All best,
by Anahi
Thu Jun 14, 2018 10:50 pm
Forum: Technical Support (Windows)
Topic: CTRL + Arrow functionality not working in latest Windows update
Replies: 3
Views: 1478

CTRL + Arrow functionality not working in latest Windows update

I notice that since the latest update (1.9.8.0), the CTRL left or right arrow function for demoting/promoting items in the Binder is no longer working. CTRL + up arrow and CTRL + down arrow seem to be OK. I hope this can be fixed?
(Windows 10.)
by Anahi
Fri Dec 21, 2012 1:31 am
Forum: Scapple Beta Testing (macOS)
Topic: Scapple Beta - New Users Please Read
Replies: 339
Views: 272689

Re: Scapple Beta - New Users Please Read

It looks great but... is this a Mac only product? :(
Happy holidays!
by Anahi
Mon Jun 27, 2011 12:33 am
Forum: Technical Support (Windows)
Topic: Strike through shortcut
Replies: 1
Views: 305

Strike through shortcut

This is a bit of a minor issue but is there a shortcut for the strikethrough font? I don't seem to be able to find it. Is there a way of setting one up? I want to strike through a number of items in a list and trying to avoid excess mouse activity due to an RSI.
Thanks in advance.
by Anahi
Thu Jun 16, 2011 2:01 am
Forum: Bug Hunt (Windows)
Topic: Footnotes behaviour in compile
Replies: 2
Views: 276

Re: Footnotes behaviour in compile

Dear Jennifer, Thanks! RTF did the trick. By the way, in my example there is also a minor issue that I didn't mention so as not to clutter things but you'll notice that the third paragraph (which corresponds to a different file in the binder) there is a dramatic change of font size. This is not in t...
by Anahi
Thu Jun 16, 2011 1:45 am
Forum: Bug Hunt (Windows)
Topic: Footnotes behaviour in compile
Replies: 2
Views: 276

Footnotes behaviour in compile

I have just compiled a project I have been working on that contained footnotes. My destination format was Word (docx). The following things happened: 1. Footnote numbers and footnotes were created but they were empty. Footnote numbers were also doubled in the footnote section of the page (as in for ...
by Anahi
Wed Dec 08, 2010 10:51 pm
Forum: Technical Support (Windows)
Topic: Special characters - Spanish (enie)
Replies: 3
Views: 695

Re: Special characters - Spanish (enie)

Thanks bixen. I think it's a different problem. I live in an English speaking country and my version of Windows is in English. Usually setting the keyboard globally to US international is enough. I have never had problems using special characters before. In fact Scrivener is OK with the accented vow...
by Anahi
Tue Dec 07, 2010 9:25 pm
Forum: Bug Hunt (Windows)
Topic: Footnotes dissapear on compile
Replies: 2
Views: 289

Re: Footnotes dissapear on compile

Thank you, mightygitis. I looked in the forums before posting but I didn't think of the list. :oops:
by Anahi
Tue Dec 07, 2010 7:20 am
Forum: Bug Hunt (Windows)
Topic: Footnotes dissapear on compile
Replies: 2
Views: 289

Footnotes dissapear on compile

After compiling my final document I found that the footnotes did not convert well. These are footnotes generated in Scrivener. The resulting rtf document does not show footnote numbers nor footnotes text. I tried ticking on both "Include footnotes as footnotes" and "Include footnotes ...
by Anahi
Thu Dec 02, 2010 1:17 am
Forum: Technical Support (Windows)
Topic: Special characters - Spanish (enie)
Replies: 3
Views: 695

Special characters - Spanish (enie)

My documents usually contain text in both English and Spanish (I'm a historian writing on Latin American topics). I use W7 and my keyboard is set to US International. This means I can type the ñ character by pressing crtl-alt-n. Somehow this keyboard configuration is not working in Scrivener. I have...
by Anahi
Wed Nov 24, 2010 7:54 pm
Forum: Technical Support (Windows)
Topic: Crash!
Replies: 6
Views: 961

Re: Crash!

Thank you AmberV. That's what I did. And put them all in a (ahem) MSWord document. After having typed all my notes, I was really looking forward to the final process of writing this document using Scrivener wonderful features. I'm sorry I can't be more specific about what caused the problem to repli...
by Anahi
Wed Nov 24, 2010 7:10 am
Forum: Technical Support (Windows)
Topic: Crash!
Replies: 6
Views: 961

Re: Crash!

I'm having exactly the same problem. Working on a laptop on W7 (32). Scrivener beta 1.3. I worked on this relatively small project (due tomorrow) all day without any problems, created several pages and files and then suddenly it started crashing. First some of the files in the binder appeared to be ...