Search found 6 matches

Advanced Search
by artcoffeewords
Fri Dec 09, 2011 1:23 am
Forum: Technical Support (Windows)
Topic: Delete imported webpage without opening Scrivener?
Replies: 8
Views: 635

Re: Delete imported webpage without opening Scrivener?

To create a new project, I opened a different project and set the preferences to not open the most recent project. That part was easy. I did not think to simply disconnect from the internet :roll: I will try that and see if I can get the original project working again. I did have backups. Not sure w...
by artcoffeewords
Thu Dec 08, 2011 1:26 am
Forum: Technical Support (Windows)
Topic: Delete imported webpage without opening Scrivener?
Replies: 8
Views: 635

Re: Delete imported webpage without opening Scrivener?

I ended up having to make a whole new project and pasting in all of the text from the original. I would still like to know how to delete an imported webpage that is causing Scrivener to freeze/crash before any of the internal tools to delete it (move to trash, shift+del, etc.) can be used. While I d...
by artcoffeewords
Tue Dec 06, 2011 9:47 am
Forum: Technical Support (Windows)
Topic: Delete imported webpage without opening Scrivener?
Replies: 8
Views: 635

Delete imported webpage without opening Scrivener?

I imported a webpage into my research file that crashed Scrivener. I imported it set to use the embedded browser. It got stuck importing at 84% and Scrivener stops responding. Closing the program and reopening goes straight to that webpage it is attempting to import and crashing immediately. Is ther...
by artcoffeewords
Mon Dec 13, 2010 11:14 pm
Forum: Bug Hunt (Windows)
Topic: Spell check not available[ADDITIONAL INFO]
Replies: 22
Views: 2360

Re: Spell check not available[NOTED]

Spell check is non-functional for me too. I use only English, there are no other languages used or installed on my system. With 1.3 and earlier I needed to turn off the spell check functions because they caused too much text lag. I installed 1.4 last night and attempted to turn the spell check funct...
by artcoffeewords
Fri Nov 12, 2010 9:52 pm
Forum: Bug Hunt (Windows)
Topic: Cursor just gone [BUG LOGGED]
Replies: 18
Views: 2815

Re: Cursor just gone [BUG LOGGED]

I finally got my cursor back :) None of the suggestions for changes in Edit>Options>Editor made any difference the first time I tried them. I had installed 1.3 as an upgrade. So I uninstalled it. Ran ccleaner to clean up my registry and any lingering temp files. Reinstalled Beta 1.3 as a fresh insta...
by artcoffeewords
Mon Nov 08, 2010 11:32 pm
Forum: Bug Hunt (Windows)
Topic: Beta 1.3 Problems when inserting cursor in text[BUG LOGGED]
Replies: 3
Views: 483

Beta 1.3 Problems when inserting cursor in text[BUG LOGGED]

I am working on editing an already typed text file. Each time I try to insert the cursor where I need to make a change I either get the "not responding" message at the top of the screen or the program crashes entirely. This was happening occasionally before I installed 1.3, but now it happ...