Formatting when compiling a draft

Pe
Pen_and_Sword
Posts: 1
Joined: Mon Nov 06, 2017 2:38 pm
Platform: iOS

Mon Nov 06, 2017 2:47 pm Post

Is there any way to ignore my document formatting when compiling a draft?

I like to write without indenting, and have double spaces between my paragraphs, so that the text looks like this:

Image

But when I go to compile my draft in manuscript format, it keeps the double spacing and combines it with the manuscript format’s own double spacing to create a quadruple spaced monstrosity:

Image

Is there any way to disable this? I know I can set my default formatting to have spacing after paragraphs and simply not double-press return, but this isn’t ideal. I would love to have an export option that disregards my formatting in the document and simply applies a set look.