Forum software changes (I don't know where to put this)

sh
shorn
Posts: 63
Joined: Mon Jul 10, 2006 4:19 pm
Platform: Mac
Location: Montreal, Quebec, Canada
Contact:

Mon Nov 20, 2017 6:28 pm Post

Argghh.!
You have taken away the "New Posts" link from the top of the forum pages. I cannot function without it.
The "Unread Posts" in the hamburger menu is not the same thing!
There will always be hundreds of posts I have not read. What I want to see every morning is what is new, so that I can go to the new posts list and choose what I am interested in.

Please put it back.

Sorry to bring this up today:
Scriv 3 looks great and has been paid for. Lit & Lat is one of the few software companies where I will pay money sight unseen. You have always done a good job and deserve much support and praise.

Cheers,
Simon

User avatar
Jaysen
Posts: 5740
Joined: Mon Dec 17, 2007 4:00 am
Platform: Mac + Windows
Location: East-Be-Jesus-Nowhere SC, USA

Mon Nov 20, 2017 6:29 pm Post

Bookmark this link... search.php?search_id=newposts
Jaysen

I have a wife and 2 kids that I can only attribute to a wiggle, a giggle, and the realization that she was out of my league so I might as well be happy with her as a friend. 24 years marriage later, I can't imagine life without her. -Me 10/7/09

Image

Online
User avatar
AmberV
Posts: 20572
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Santiago de Compostela, Galiza
Contact:

Mon Nov 20, 2017 6:36 pm Post

Also try zooming the browser out a bit. The "New Posts" link is actually in the header bar itself, along with Active Topics, Unanswered Topics and Your Posts---but only if there is enough space to show them all. I like a narrow browser window, so at 100% I have the same problem, but I find about 80% magnification is a more comfortable font size to my eye anyway.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

sh
shorn
Posts: 63
Joined: Mon Jul 10, 2006 4:19 pm
Platform: Mac
Location: Montreal, Quebec, Canada
Contact:

Mon Nov 20, 2017 6:42 pm Post

Well, I feel dumb.

You know what the problem is: I did not notice the links because they are an almost invisible dark brown on darker brown, and somehow I did not mouse over them.

Thanks
--Simon

Online
User avatar
AmberV
Posts: 20572
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Santiago de Compostela, Galiza
Contact:

Mon Nov 20, 2017 6:59 pm Post

That doesn't sound right! They should be a very light cream colour on dark brown. I'd try resetting your browser cache---you may have an old CSS file for the forum lingering.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

br
brookter
Posts: 1361
Joined: Wed Mar 18, 2009 12:22 pm
Platform: Mac

Mon Nov 20, 2017 7:01 pm Post

Ioa,

Resetting the browser cache works...

... but the forum won't accept posts with bb code in as far as I can tell. If you quote, or include any funny brackets nonsense, it doesn't like it... The error message is 'too few characters'.

Online
User avatar
AmberV
Posts: 20572
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Santiago de Compostela, Galiza
Contact:

Mon Nov 20, 2017 7:16 pm Post

So that's what that was. I ran into that and have been going over settings looking for where the character limiter would be coming from. Thanks, I'll let the designers know. My guess is that the regular expressions that evaluate BBCode aren't working right and are reducing the post size to null internally.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

User avatar
matsgz
Posts: 252
Joined: Mon Feb 11, 2013 7:56 am
Platform: Mac + iOS

Mon Nov 20, 2017 7:38 pm Post

Can we, please, get the option to jump to the first unread post in a thread. Very useful if you are following a discussion in a long multi page thread.

Also, my avatar is covering text in the upper left corner
Scribo ergo sum

Online
User avatar
AmberV
Posts: 20572
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Santiago de Compostela, Galiza
Contact:

Mon Nov 20, 2017 8:12 pm Post

The little orange button the left of the thread title is what I’ve always used to jump to the first unread post, and that seems to still be working for me. Given you describe some layout issues though, I’d also try resetting browser cache. It could be the orange page icon is hidden or obscured.

Oh! And we should have BBCode fixed now. :) Yup!
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

User avatar
SarsenLintel
Posts: 419
Joined: Thu Jan 10, 2013 4:46 pm
Platform: Mac + iOS

Mon Nov 20, 2017 8:24 pm Post

With regards to forum stuff - just to make sure it doesn't get lost in the shuffle - I'll mention that I'm really missing the little indicator on the Board Index page for which subforums have new posts (ie, Mac tech support, Mac Feedback, etc).

Online
User avatar
AmberV
Posts: 20572
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Santiago de Compostela, Galiza
Contact:

Mon Nov 20, 2017 8:40 pm Post

Ah ha, I think I see what you mean about the avatar overlapping stuff—are you using Gravatar, matsgz? I wasn’t, and I just tried, and now it is not scaling down into a small icon size next to my user name, but showing full size (100 x 100 px).
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

au
auxbuss
Posts: 87
Joined: Mon Nov 30, 2015 9:50 pm
Platform: Mac
Contact:

Mon Nov 20, 2017 8:50 pm Post

SarsenLintel wrote:With regards to forum stuff - just to make sure it doesn't get lost in the shuffle - I'll mention that I'm really missing the little indicator on the Board Index page for which subforums have new posts (ie, Mac tech support, Mac Feedback, etc).

I'll add a me too to this. Not a show-stopper, but would be appreciated.

User avatar
SarsenLintel
Posts: 419
Joined: Thu Jan 10, 2013 4:46 pm
Platform: Mac + iOS

Mon Nov 20, 2017 8:52 pm Post

Oh, one other small issue - the clickable hotspot only seems to half overlap the Unread Posts icon.

Screen Shot 2017-11-20 at 3.51.48 PM.png
Screen Shot 2017-11-20 at 3.51.48 PM.png (7.3 KiB) Viewed 840 times

Online
User avatar
AmberV
Posts: 20572
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Santiago de Compostela, Galiza
Contact:

Mon Nov 20, 2017 9:14 pm Post

Thanks, SarsenLintel. I've put both of those issues on the list to look at.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

Sc
ScriverTid
Posts: 319
Joined: Tue May 06, 2014 9:38 am
Platform: Mac

Mon Nov 20, 2017 11:01 pm Post

So far I've noticed the following :

1. Minor bug - some posts contain very small text which is an eye strain to read - can you please default to the same size text as the previous forum? (This topic, after posting, has very small text, unlike while I'm composing it).

2. There used to be a button to return to the forum index (e.g. Technical support for Mac) at the bottom of every page of every topic - can we have that back please, to save having to go to the top of the page each time? And on that subject...

3. The buttons for navigating the new forum are impossible to use!! For example, at the top of this page it says (in poorly defined script) "Bug Hunt (Mac)" .. but if you mouse up to click it, there's a dark maroon button appears saying "Active Topics" which is actually a button on the line above it and shouldn't appear over "Bug Hunt".

PS - I'm going to stay within this posted topic to see any replies, otherwise I might not be able to return!
I'm using Safari 9 in OS X 10.9.5 by the way.