[Bug?] Text after a pasted link keeps being part of link

Ch
Chippyri
Posts: 2
Joined: Wed Sep 18, 2013 1:56 pm
Platform: Windows

Wed Sep 18, 2013 2:32 pm Post

Hi there!

As the question mark in the topic title suggests I'm not sure if what I'm experiencing is a bug (or if I'm just using the note box in an unintended way). It would make sense if I put the link in a different note away from the text, but this was just something I stumbled upon by chance. Sorry if this is a waste of time!

First, I wrote some text in a note. Then I pasted (ctrl-v) a link in the note, and continued writing below it. The text below was now part of the name of the link I pasted. It still linked correctly, but the extra text became part of the clickable link.

Thanks, and sorry if this isn't a bug. I was just expecting it to write the text "apart" from the link's name. Keep up the good work!

Ri
Rithe
Posts: 124
Joined: Fri Dec 10, 2010 2:32 am
Platform: Linux + Windows

Wed Sep 18, 2013 6:56 pm Post

I don't know that I'd call it a bug. Most text editors do something like that. For instance, you past in something that is bold, and then everything after that is bold as well. It's continuing the format that you pasted in.

What I usually do is make 2 spaces, or an extra return, and then go back in-between them and paste there: (space)paste here(space)

Ch
Chippyri
Posts: 2
Joined: Wed Sep 18, 2013 1:56 pm
Platform: Windows

Wed Sep 18, 2013 7:07 pm Post

You're right, it's the formatting that keeps continuing!
Thanks for the tip, Rithe, it worked perfectly!