Note border flashing

ji
jianada
Posts: 1
Joined: Thu Sep 17, 2015 2:32 pm
Platform: Mac

Thu Sep 17, 2015 2:36 pm Post

When I am entering text into a note, the dashed line that indicates the cell with mouse "focus" blinks on and off with every keystroke. It creates a highly distracting strobe effect. The only way to prevent it is to click on a note to select it, then move the mouse away before typing. It's really counter-intuitive and I keep forgetting what to do. Would it be possible to just disable (or fix) the blinking of the border of the focus note?

User avatar
AmberV
Posts: 20612
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Santiago de Compostela, Galiza
Contact:

Mon Sep 21, 2015 11:40 pm Post

I do not get a blinking effect in my copy. The only time I see the hover area toggle states while typing is when the size of the note changes beneath the (invisible) mouse pointer. If I make a new note and then move the mouse below the note before I start typing, if I type enough to wrap the text around then the not expands downward, beneath the mouse, and the dashes appear—but there is no flashing, that’s just a one-time thing and the dashes stay stable while typing otherwise.

So it must be something related to your configuration, such as the version of OS X, whether your monitor is Retina, Scapple version, and potentially some settings or other running conditions on your machine. It may be that the flicker is a symptom of the machine running more slowly than is typical. Activity Monitor can usually give you an idea of anything using up a lot of CPU. So the first thing I’d try is seeing if the problem still occurs after a reboot with nothing much else running.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles