64Bit 1.9 fullscreen background opacity problem

Sa
SageMichael
Posts: 9
Joined: Wed Jan 27, 2016 5:24 pm
Platform: Linux

Sat Jun 25, 2016 4:35 pm Post

Hello all,

Not a very big problem, just a question. When I am in the no-distraction, fullscreen mode, I can't seem to get the opacity slider (the one labeled "Background Fade" on the right-hand side at the bottom under the sheet of paper) to have any effect whatsoever on the background's opacity. No matter whether the slider is all the way to the right, or all the way to the left, it doesn't change a thing.

What am I missing?

I have never tried using that mode before, so I can't say if this is a new issue or not.

Lubuntu (which means Ubuntu 15.10 with a Lightweight desktop interface)
64-bit
Scrivener 1.9.0.1

User avatar
garpu
Posts: 1804
Joined: Mon Oct 25, 2010 9:38 pm
Platform: Linux

Sat Jun 25, 2016 6:01 pm Post

Do you have desktop effects (or the like) disabled for your desktop manager? If so, it won't change.
Slackware 64-bit 14.2, XFCE

Sa
SageMichael
Posts: 9
Joined: Wed Jan 27, 2016 5:24 pm
Platform: Linux

Sat Jun 25, 2016 9:39 pm Post

Well... There is always the chance that I have overlooked something, but it DOESN'T appear to be settings related.

You did get me to think, though. I wonder if the "L" in LXDE (in other words the aspect of it that is "light") means they have foregone special effects in general. If that's the case, I won't be able to resolve my issue.

Oh well. As it stands now I will consider that I may be hosed. If someone else can shed light on the subject, please do. Til then: issue closed, I guess.

User avatar
garpu
Posts: 1804
Joined: Mon Oct 25, 2010 9:38 pm
Platform: Linux

Sat Jun 25, 2016 10:51 pm Post

Yeah, I'm guessing that it's not got the spiffy features, especially transparency built into it. Like I know when I'm using either KDE or XFCE I get all the special effects in Scrivener. I don't with fvwm.
Slackware 64-bit 14.2, XFCE