Project Targets Issue

to
tonks42
Posts: 1
Joined: Sun Nov 13, 2016 9:03 pm
Platform: Windows

Sun Nov 13, 2016 9:52 pm Post

I'm not sure if this is a known bug (I didn't see the list of them), but I've been having trouble with the Project Targets window.

1. Scrivener was not including older text files in the manuscript target (even though they were marked for compile). On most of the text pages, it was listing the word count at 0 even though words were there. I copied out and pasted back in all the text, which has fixed it at least temporarily.

2. When I reset the daily target in the menu it's not going back to 0, it's going back to random negative numbers, anywhere from -600 to -18,000.

Tw
Twolane
Posts: 39
Joined: Sat May 12, 2012 7:39 pm
Platform: Windows

Mon Nov 14, 2016 4:33 pm Post

2. When I reset the daily target in the menu it's not going back to 0, it's going back to random negative numbers, anywhere from -600 to -18,000.

I can confirm that this has happened to me, also, at least half a dozen times, if not more.

Scrivener v1.9.7.0 - 06 Oct 2016, Win10 64bit

ky
kyowrites
Posts: 1
Joined: Tue Nov 15, 2016 7:58 am
Platform: Windows

Tue Nov 15, 2016 8:02 am Post

I'm also experiencing the session target bug OP reported - tonight I had my session target set for 3000 words, wrote 4112, and when I reset my session target counter at midnight, it told me I was now at -2473 of 3000 words. It's sort of a minor annoyance, I guess, but it's still an annoyance! Anyone with any advice on how to get it to reset to 0 properly, I'd love to hear your thoughts.

un
uneek78
Posts: 3
Joined: Sun Nov 26, 2017 11:12 am
Platform: Windows

Sun Nov 26, 2017 11:17 am Post

I have this same issue. When I hit reset, instead of it going to zero, it goes to -21.

un
uneek78
Posts: 3
Joined: Sun Nov 26, 2017 11:12 am
Platform: Windows

Sun Nov 26, 2017 11:30 am Post

Restarted my laptop and the counter went to zero. I hit reset to see if it would go back to -21 and it stayed at zero. For the time being the issue appears to be resolved. Will update reply if issue reoccurs.

NA
NAG
Posts: 6
Joined: Sat Jan 09, 2016 5:41 am
Platform: Windows
Location: Portugal

Wed Jan 03, 2018 4:15 pm Post

Unfortunately it seems that bugs for the current version are not being addressed for some time. Even recognised and simple ones. As happy as I am that L&L is putting a lot of effort into the v.3, one may not forget that some have acquired the current version only months ago and will not get the free v.3 upgrade. Therefore, the current version should be maintained/updated for a minimum time period.
Please let us have some feedback on this behalf.
Thanks and respectful regards.

se
serserrano
Posts: 5
Joined: Thu Dec 28, 2017 9:33 pm
Platform: Windows

Sat Jan 06, 2018 10:49 pm Post

the bug is still there, marking session target as 0 every time..