Slow response on Homegroup

pa
patmac
Posts: 4
Joined: Wed Mar 08, 2017 5:49 pm
Platform: Windows

Wed Mar 08, 2017 5:57 pm Post

Scrivener is very slow to respond on my PC but on my Microsoft Surface, it doesn't respond at all. When it eventually opens Scrivener it doesn't respond to any of my commands. It's not the Surface as other online products such as Evernote opens immediately and sync with iPad and phone and also my PC. My Homegroup on the Surface is quick as well so I can only ascertain that Scrivener is the problem.

Is this common?

Thanks

pa
patmac
Posts: 4
Joined: Wed Mar 08, 2017 5:49 pm
Platform: Windows

Fri Mar 10, 2017 7:35 am Post

I see IOS have a similar problem so I gather it is a problem with Scrivener

Ji
JimRac
Posts: 402
Joined: Wed Aug 27, 2014 2:06 pm
Platform: Win + iOS

Fri Mar 10, 2017 6:06 pm Post

Hi patmac,

Both iOS and Windows Scrivener work fine for me. As I haven't seen any other posts that mention performance issues, what you are experiencing is likely due to some configuration on your end.

For faster resolution, you should email the Scrivener Support team directly.

https://www.literatureandlatte.com/support.php

Best of luck,
Jim

User avatar
OwenKelly
Posts: 26
Joined: Wed Mar 01, 2017 8:34 am
Platform: Win + iOS

Mon Mar 13, 2017 4:16 pm Post

Hi,

I have been using Scrivener daily with the same projects, on Windows and iOS, syncing the two as I go, and I have had no problems at all. Several of these projects are 70,000+ words and so far it all just works.

I therefore agree with Jim. I suspect your issues (and the issues in the iOS group) connect in some way to something specific to your set-up.

Cheers
Owen