Wish I hadn't bought it.

Posts: 3
Joined: Wed Feb 01, 2017 3:27 pm
Platform: Windows

Wed Feb 08, 2017 9:27 am Post

Oh dear! I purchased Scrivener a few days ago and at first it worked fine. I was just getting used to it and enjoying getting my manuscript into a more organised form when the problems began. Things started slowing down. I'd click on a file in the Binder and it would think about it for a while before it would load in the Editor. Opening a new file took quite some time too. Then it began to hang altogether. A lot. I tried using it in compatibility mode. No change. On advice I read online, I uninstalled and reinstalled. No dice. I opened it this morning and after successfully opening one document it just hung again. Wouldn't budge or let me open any other doc.
Now, instead of Scrivener increasing my productivity, my output is zero and I'm spending hours mucking about trying to 'fix' Scrivener. I wish I'd stuck out the full 30 day trial period instead of leaping in and buying it. Right now it looks like a waste of forty quid I could ill afford.

User avatar
Posts: 20612
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Santiago de Compostela, Galiza

Wed Feb 08, 2017 10:39 am Post

Firstly we do offer a 30-day demo for this very reason. You can not only make sure the software is a good fit for how you work, but you can make sure it runs well on your configuration, too. But that’s all academic at this point, I would suggest getting in touch via our support address and seeing if they can offer any advice for speeding things up, and if all else fails we aren’t cruel about it, if it’s not working you can apply for a rebate.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

Monster Truck
Posts: 7
Joined: Sat Feb 11, 2017 4:33 am
Platform: Windows

Sat Feb 11, 2017 4:46 am Post

I had the same issue, all fine for the first hour or so, but when menus go unresponsive it becomes beyond annoying! :evil: Restart my comp and it goes the same all over again.

However, I believe it has something to do with multiple packages of "Microsoft Visual C++ [xxxx] Redistributable [xxx.x.xx.xxxx]" installed on your computer. They appear, more or less, silently with every possible app.

Try running Scrivener on a clean machine. :roll: