Typewriter mode in Scriv 3

He
HelenAA
Posts: 62
Joined: Wed Dec 31, 2014 2:50 pm
Platform: Mac

Sat Feb 10, 2018 11:53 am Post

I've very recently upgraded and my habit is to turn all apps and desktop off at the end of my computer day, and thus Scrivener is closed.

I do not alter the settings at this point,

When I re-open my Mac the next time I want to write I have to click the Typewriter twice before it keeps the scroll settings where they should be, in my case it's the top quarter of the display. While not a bug per se, it is irritating to have to do it every time I start writing.

Has anyone else had this glitch and if so, can you tell me if there's a way round this?
Helen, seeking enlightenment

User avatar
gr
Posts: 1666
Joined: Wed Feb 14, 2007 3:57 am
Platform: Mac + iOS
Location: Florida

Sat Feb 10, 2018 11:34 pm Post

Do you have 'Typewriter scrolling always jumps to scroll line' enabled in Scriv preferences > Editing > Options?

"If you would rather typewriter scrolling rigidly adhere to the scroll line rather than adapting whatever line you position the cursor on, then enable the Typewriter scrolling always jumps to scroll line setting." (pg. 380)
gr : Scrivener user : not affiliated with Lit^Lat

"Perhaps the true book is the one on the far side of the prism."

He
HelenAA
Posts: 62
Joined: Wed Dec 31, 2014 2:50 pm
Platform: Mac

Sun Feb 11, 2018 9:02 am Post

gr wrote:Do you have 'Typewriter scrolling always jumps to scroll line' enabled in Scriv preferences > Editing > Options?

"If you would rather typewriter scrolling rigidly adhere to the scroll line rather than adapting whatever line you position the cursor on, then enable the Typewriter scrolling always jumps to scroll line setting." (pg. 380)


I didn't but I do now. Many thanks.
Helen, seeking enlightenment