Complete (frustrated) newbie: Just want to start text at the left

rt
rt1970
Posts: 4
Joined: Sun Dec 31, 2017 5:15 pm
Platform: Mac

Sun Dec 31, 2017 5:26 pm Post

Hi all,

Please excuse the brusqueness of this post. I've had Scrivener for years, but have avoided using it (only opened it twice in 2 or 3 years).

I upgraded to 3 two days ago.

I'm frustrated.

I've just completed the entire tutorial and still have no clue as to how to get started writing.

All I would like to do right now - at this very moment - is to just simply start typing my synopsis, flush left, as part of my brainstorming. Instead, the template (novel) is starting the text in the middle of the page.

left_justification.png
left_justification.png (179.25 KiB) Viewed 688 times


Any help would be appreciated before I say "forget this" and pull out my Hermes Baby.

Thanks in advance,
R

User avatar
lunk
Posts: 2758
Joined: Wed Aug 21, 2013 4:24 pm
Platform: Mac + iOS
Location: Sweden 64° N

Sun Dec 31, 2017 5:40 pm Post

You do know that you are outside the manuscript area, right?

simply click in the window ans start typing. ”Synopsis” is just the title of this specific document.

If the tutorial didn’t make you understand Scrivener, buy a book, like ”Take control of Scrivener”. It helped me a lot.
I am a user, writing non-fiction and science, using:
* Mac Scrivener 3 on a Macbook 12”, MacBook Pro 13”, and iMac 27”, all running the latest MacOS
* iOS Scrivener 1 on an iPhone 8, iPad Air 9.7”, and iPad Pro 12.9”, all running the latest iOS

rt
rt1970
Posts: 4
Joined: Sun Dec 31, 2017 5:15 pm
Platform: Mac

Sun Dec 31, 2017 5:50 pm Post

Thanks. I dragged the brainstorm section into the manuscript folder. "Synopsis" is the title I typed. The issue is that instead of the words starting at the left, even though the flush left button is selected, the words automatically start in the middle of the page.

And thanks for the book tip. I may buy it. Right now I feel like I'm spending more time learning Scrivener when I could be writing.

rt
rt1970
Posts: 4
Joined: Sun Dec 31, 2017 5:15 pm
Platform: Mac

Sun Dec 31, 2017 5:51 pm Post

But wait: I just want the synopsis to be sort of a scratch pad, not part of the manuscript itself. So I can keep this out of the manuscript folder, correct?

br
brookter
Posts: 1721
Joined: Wed Mar 18, 2009 12:22 pm
Platform: Mac

Sun Dec 31, 2017 6:20 pm Post

Can you clarify one point for me please?

Is your issue that you can type in the document (the one you've called 'Synopsis'), but the text is starting with a huge left margin, when you'd expect it to start over by the left hand edge (just to the right of the Binder)?

If that's the case, all that's happening is that the Editor is in Fixed Width Mode, centred in the Editor window. This is the default in Scrivener Version 3 (the opposite of V2). You can see what's happening in this screenshot (I've different colours for the 'page' and 'margins', while yours are both white, I think, which makes it harder for you to see what's happening).

Screenshot 2017-12-31 18.16.11.png
Screenshot 2017-12-31 18.16.11.png (258.19 KiB) Viewed 675 times


All you need to do to change this is go to Preferences > Appearance > Main Editor and untick 'Use Fixed Width Editor' -- your editing area will then be as wide as the editing window.

In this screenshot I've unticked the setting and you can see behind it that the editor is now full-width.

Screenshot 2017-12-31 18.18.10.png
Screenshot 2017-12-31 18.18.10.png (750.38 KiB) Viewed 675 times


Try it and see if that fixes your issue.

rt
rt1970
Posts: 4
Joined: Sun Dec 31, 2017 5:15 pm
Platform: Mac

Sun Dec 31, 2017 8:01 pm Post

YES! Thank you so much!!!! Have a happy new year!

br
brookter
Posts: 1721
Joined: Wed Mar 18, 2009 12:22 pm
Platform: Mac

Sun Dec 31, 2017 8:03 pm Post

rt1970 wrote:YES! Thank you so much!!!! Have a happy new year!


And to you too!