Auto-Complete List - does not work

da
davebartell
Posts: 1
Joined: Fri Nov 16, 2012 4:04 pm
Platform: Mac

Thu Dec 07, 2017 3:55 am Post

I type E or any other character name on the Auto-Complete List and nothing happens. Worked flawlessly in Scrivener 2. I searched and searched and I most be the only person on earth with this issue.

MacOS 10,12.6

ch
cheezie
Posts: 2
Joined: Fri Dec 08, 2017 6:59 pm
Platform: Mac

Fri Dec 08, 2017 7:03 pm Post

I am having this exact same issue, despite the auto-complete list working in the last version of Scrivener. I have verified the words are on the list, and even added them again to ensure they are captured, but the list is completely not working.

br
brookter
Posts: 1381
Joined: Wed Mar 18, 2009 12:22 pm
Platform: Mac

Fri Dec 08, 2017 7:18 pm Post

Just checking the obvious first: what settings have you got in Preferences > Corrections > Auto-Completion?

I'm not sure now what the options were in V2, but it's perhaps worth checking them here in case they've changed (particularly the 'in Script mode only' box if you don't use scriptwriting mode).

FWIW, with all 3 boxes ticked, auto-completionsworks flawlessly for me.

ch
cheezie
Posts: 2
Joined: Fri Dec 08, 2017 6:59 pm
Platform: Mac

Fri Dec 08, 2017 8:04 pm Post

brookter wrote:Just checking the obvious first: what settings have you got in Preferences > Corrections > Auto-Completion?

I'm not sure now what the options were in V2, but it's perhaps worth checking them here in case they've changed (particularly the 'in Script mode only' box if you don't use scriptwriting mode).

FWIW, with all 3 boxes ticked, auto-completionsworks flawlessly for me.



YOU ARE THE BEST HUMAN! all of that was checked off, but then i noticed the "In script mode only" box was also checked! Unchecking that has solved the problem!! :)

br
brookter
Posts: 1381
Joined: Wed Mar 18, 2009 12:22 pm
Platform: Mac

Fri Dec 08, 2017 8:09 pm Post

Excellent! Pleased it helped...