Compile group for Draft Target won't 'stick'

Lu
Lukkerdukker
Posts: 11
Joined: Mon Dec 19, 2016 4:58 am
Platform: Mac

Thu Dec 07, 2017 1:36 am Post

For the purposes of keeping track of my work count, I want the Draft Target to represent all the documents that comprise a chapter. I saved those documents as my compile group (i.e. holding down the 'Option' key to get the save icon) and selected 'Count current compile group only' and 'Only count documents set to be included in compile' in the Project Targets options. So far, so good. However, as soon as I select a document in the binder, the Draft Target is set against that document only rather than the compile group (ie my whole chapter). Can anyone assist?

User avatar
kewms
Posts: 4080
Joined: Fri Feb 02, 2007 5:22 pm
Platform: Mac

Mon Dec 18, 2017 6:06 am Post

The Save option in the Compile pane saves the Compile options, but not the choices in the Contents pane.

For the purposes of the Draft Target, use the "Include in Compile" flags for the individual documents. The flag is part of the General Metadata pane in the Inspector.

Katherine
Scrivener Support Team

Lu
Lukkerdukker
Posts: 11
Joined: Mon Dec 19, 2016 4:58 am
Platform: Mac

Thu Dec 21, 2017 1:33 am Post

Many thanks Katherine, this has solved my problem.